Getting the following on my WSS3 server. The server was renamed from GIMEL2 to GIMEL, and I ran stsadm -o renameserver. The search is running great, just want to remove this error

The start address sts3://gimel2:33055/contentdbid={f0bc201c-0341-4150-ba81-eac63b9affe4} cannot be crawled.

Context: Application 'Search index file on the search server', Catalog 'Search'

Details: The object was not found (0x80041201)

  • Just a guess, but did you run an incremental or a full crawl after the rename?
    – Kit Menke
    Commented Apr 11, 2011 at 16:34
  • Yes sir! Actually I stopped the search service and rebuilt it with another DB as a step towards troubleshooting. Commented Apr 11, 2011 at 17:03
  • Is this MOSS 2007? If this was SP2010 I'd suggest checking your content source names to see if they updated.
    – MichaelF
    Commented Apr 11, 2011 at 17:47
  • If you run "stsadm -o spsearch -action list" from the command line on your WSS server, does it list "gimel2" anywhere in the results?
    – Dave Wise
    Commented Apr 11, 2011 at 20:07
  • Do you have any redirects?
    – reva
    Commented Apr 21, 2011 at 18:48

3 Answers 3


WSS does not have SSP or a Search Admin section which makes it really difficult to work with and troubleshoot.

I don't know how to actually change that reference, but an alias should make it work.

Open Central Admin > Operations > Alternate access mappings. Select the appropriate "Alternate Access Mapping Collection" and click "Add Internal URLs" Select the Default zone and enter http://gimel2

Run another index and verify that the error is gone.


In your SSP admin site, go to Search Administration. On the left, go to Content Sources. Change the name of any content sources including gimel2, to gimel.

Hopefully this will sort it.


The marked answer is valid, but not complete. There is another possiblity. This response is quoted from jktechnologies.com. The index crawl always starts at the root level site collection. If there isn't a root level site collection, the crawl will choke:

Example: Your server name is “MYSERVER” and you have created a site http://MYSERVER:84/Sites/myportal or http://MYSERVER/Sites/myportal.

The site myportal isn’t on the root. When you browse to http://myserver or http://myserver:84 you get a page cannot be displayed.

When you create a root site (Application Management / SharePoint Site Management / Create site collection) the search starts working again.

In my opinion it is a bit strange that this is needed but I am just a simple man….

This appears to have solved the problem and I am no longer experiencing the crawl problem. Seems like a ridiculous means of solving this problem, however this is using SP 2007... ugh.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.