0

I have a content search WebPart on which I have set the property TrimDupicates as false and even then I am not getting the duplicate results.

What should be done to get the duplicate results as well.

1 Answer 1

1

Can you please confirm it with the search query tool (codeplex)- there is a checkbox for trim duplicates.

2
  • Thanks for your input. I'll check it and update soon. While editing the webpart, there was no such option. I had to download it and set the TrimDuplicates to false under DataProviderJSON.
    – Saksham
    Jul 29, 2014 at 7:22
  • Thats the only way to do it - I just wanna assert that there is no underlying problem like a typo... Jul 29, 2014 at 7:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.