I would like to start 2010 WF from 2013 WF using the action "start workflow on list". When I start the 2013 WF I get the message :

HTTP‏ Unauthorized to- http://"nikita"/Sites/SiteCollName/DataSecurity/_vti_bin/client.svc/SP.WorkflowServices.InteropService.Current/StartWorkflow

I am using Farm Admin user.

How can I solve it?

1 Answer 1


The reason why this error is thrown is that when your SharePoint 2013 Workflow tries to start the related SharePoint 2010 workflow, SharePoint checks permission level for both the current list as well as the Site level permissions. So you need to elevate permission at the site level for the people who are going to be initiating the workflows.

Go to site settings > Site Permissions (under Users and Permissions) Then set permission of the affected users to 'Contribute'. This should do the trick.

However, the downside of this is it may grant access to the users to other resources in the site too. So you will have to manage permissions for each resource instead of inheriting. Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.