1

I made a three-state workflow in my issue list. But when I added a new item and assigned a user, a workflow is in progress the error appeared.

the email cannot be sent. make sure the outgoing e-mail settings for the server are configured correctly

What should I write in outbound SMTP server in configure outgoing email settings? What should i do? Please help me.

0

1 Answer 1

2

Here is step you need to configure the Outbound SMTP Server with powershell

Add-PSSnapin Microsoft.SharePoint.PowerShell
$SMTPSvr = 'mail.contoso.com'
$FromAddr = 'noreply@contoso.com'
$ReplyAddr = 'noreply@contoso.com'
$Charset = 65001

$CAWebApp = Get-SPWebApplication -IncludeCentralAdministration | Where { $_.IsAdministrationWebApplication }
$CAWebApp.UpdateMailSettings($SMTPSvr, $FromAddr, $ReplyAddr, $Charset)

More info: http://mikefrobbins.com/2011/08/04/configure-sharepoint-2010-outgoing-email-settings-with-powershell/

3
  • Thank you. My problem is solved.
    – Ali
    Jul 21, 2014 at 6:55
  • 1
    is that my answer help you to resolve your issue? if yes, please mark answer. Thank you
    – Supermode
    Jul 22, 2014 at 0:51
  • Thanks for your helping Supermode. But I solved my problem by writing SPServerName.Domain in outbound SMTP server. Thank you anyway.
    – Ali
    Jul 26, 2014 at 7:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.