0

I've create a new Cloud Business App for SharePoint in Visual Studio 3013.

I've added no code or altered the project in any way. The only thing I've done is created the Cloud Business App from one of the list of options when creating a new SharePoint project that is made available as a template when creating a new SharePoint project.

If you'll notice from the snap shot that the cloud app has in-deed been added to the Apps in Testing located at the SharePoint developer site.

When ever I run the project from Visual Studio I get this error from the browser. "This Webpage Is Not Available".

I've added all the correct sign-in credentials and the correct site url when the project was first created, but I still cannot get the page to load correctly. This is my first SharePoint site so I was assuming that by running the app from Visual Studio that the app would load and the browser would render a blank page, and or a Hello World type of situation; however, I keep getting that page error.

I get the same error when I click on the app located at the SharePoint developer site under the Apps in Testing list.

What do I need to do or what setting am I missing so that the app will run from Visual Studio so that I can begin development on the Cloud Business App?

Snap Shots

The same thing happens even with out using visual studio and clicking on the app directly on the SharePoint developer site.

Snaps Shots 2

migrated from stackoverflow.com Jul 14 '14 at 10:17

This question came from our site for professional and enthusiast programmers.

  • Don't use chrome? – Okuma.Scott Jul 10 '14 at 21:36
  • It does the same thing in IE, I tried that before I posted. – AlumCloud.Com Jul 10 '14 at 21:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy