0

I am using some OOB web-parts in SharePoint 2010 like text filter ,Excel Web-access and sql analysis filter web-part and tried to give connection between these filter web-parts .Even I tried to give connections between Text Filter and List I found same issue .Can any one let me know is it environment issue or Do i need to any configuration to perform this operation enter image description here

  • whats the error its displaying? cant read the error on the image! – Ali Jafer Jul 9 '14 at 8:57
0

I cant see any errors?

Im taking a guess that based on your question your trying to connect two filter webparts together?

I dont think that is possible! filter connection is a many to 1 relation (many filters to one data source)

by that i mean you can connect different filters to a datasource(list/doc lib webpart or dataview / datatable webpart or source). Filters cant connect to other filters and then to a data source!

what exactly are you trying todo? that way i could advise you on the best solution.

Filter Web Parts can be very useful in data-rich business intelligence sites. They provide a user interface (usually, and can be hidden) that allows the user to provide search or filter criteria for a query on data such as a database table or a list. When you connect a filter Web Part to one or more Web Parts on the page that have filtering capability, they display filtered results of the query.

http://msdn.microsoft.com/en-us/library/office/ms494838(v=office.12).aspx

you get the connection option available because its two webparts, otherwise it will fail as there is no data source.

|improve this answer|||||
  • Thank you very much Ali . After changing the master to v4.master it worked – MSA Jul 9 '14 at 9:17
-1

It seems like you need to enable Server Render for the List webpart under Miscellaneous category.

|improve this answer|||||
  • 1
    Welcome to StackExchange Community... You need to provide detailed solutions to problems also try to add relevant reference to support your answer... – Ankitkumar Malde Mar 20 '17 at 5:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.