0

In SP2010,when description is updated for list/library,this description text is displayed on top of that list/library webpart.

Is there a way to remove this description text on top of the webpart?

Let me explain you what i have done:

I have updated a list description with the text "This is the text that has to be removed" by navigating to List settings--> Title,Description and Navigation

This text is displayed on top of the webpart as seen in the below picture:

enter image description here

Now if i edit the page --> then edit the webpart --> go to Advanced section --> remove the Description and Save.

enter image description here

Even after doing this,the list description is displayed on top of the webpart.

4
  • why don't you Edit the WebPart and remove the description from there? Commented Jul 2, 2014 at 11:02
  • The text is not getting removed on editing the webpart description.
    – George
    Commented Jul 2, 2014 at 11:11
  • Can you please attach a screenshot? Commented Jul 2, 2014 at 11:25
  • @VarunVerma: You can see the screenshots above in my question
    – George
    Commented Jul 2, 2014 at 12:19

2 Answers 2

1

If I'm understanding correctly, to hide the text try the following:

  1. Edit Page
  2. Edit Web Part
  3. Under "Appearance" make sure the "Chrome Type" is set to "None"

Hope this answers your question. I apologize if not!

Update: Then again... from the screenshots it kind of seems like the text you are referring is not part of the web part? Is it not the description of the site itself?

If you go to Site Actions >> Site Settings and under "Look and Feel" click on "Title, description, and icon", is the same text written there under the Description? If so, delete it! ...Once again I'm sorry if I'm completely misunderstanding the question!

1
  • Thanks @mamimi for the detailed explanation. It was a part of the master page and the master page has been edited to remove the description text from there.
    – George
    Commented Jul 4, 2014 at 12:39
0

im confused at what your trying to get at but ill give it a shot!

you have two options, either use css to get the unique parent id and than get the sibling to hide the control displaying the title

or

hide in webpart settings by:

edit page -> edit webpart properties (edit webpart) -> under 'appearance' look for 'Chrome Type' and select to 'None' or 'Border Only' -> once done click apply and save page.

3
  • 2nd option didnt work.Since the text is displayed outside the webpart zone,i suspect webpart settings would not help.
    – George
    Commented Jul 2, 2014 at 12:44
  • ahh so it cant be rlated to the webpart atall, so what happens if you were to put in two list webparts? would it show two titles out of the zone? or is it the page title that is inheriting from the webpart.
    – Ali Jafer
    Commented Jul 2, 2014 at 13:07
  • If i add 2 different lists,it shows only one description(that is the description of the main list). But if i add those 2 lists to a webpage,it doesn't display the description on top of the web part. I feel this could be an issue with the masterpage.
    – George
    Commented Jul 2, 2014 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.