0

I have data in page view that places the information for "project" in a lookup column. When I try to filter this column I get the error "this column cannot be filtered." How to I get this column to filter? The other columns filter with no issue. This is the only lookup column.

1

I fixed it by removing the "multiple values" check! Who knew?

1
  • While not a long winded answer, it does provide a solution/answer to his question. – Eric Alexander Jul 2 '14 at 22:27
0

their is no OOTB way to filter the LookUp. Their are couple of options you can try.

1
  • I fixed it by removing the "multiple values" check! Who knew? – user30181 Jul 1 '14 at 22:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.