1

Products Preparation Tool does not progress past the "Configuring Application Server Role, Web Server (IIS) Role" stage.

After days searching for a fix and finding nothing that will work I am wondering if banging my head should stop and I should install SP2010 instead.

I am installing SP2013 on a VMware instance of Windows 2012. This is a standalone deployment to test the Intranet setup. We do not have AD or a Domain Controller set up. The network is still using an NT4 Server...

Any thoughts?

1

I tried a lot of solutions that I read about online but the only thing that solved my problem was this one. Go to the file C:\windows\System32\ServerManager.exe, copy it and rename the copy to ServerManagerCMD.exe. Run the Preparation tool again and the problem is gone. That simple!

0

this is known issue, as mentioned in this KB article. they mentioned two method to fix the issue.

Method 1:

Install the hotfix that is described in Microsoft Knowledge Base (KB) article 2771431. For more information about hotfix 2771431, click the following article number to view the article in the Microsoft Knowledge Base:

2771431 A servicing stack update is available for Windows 8 and Windows Server 2012

Method 2:

Use this method only if you cannot install hotfix 2771431 as described in the "Method 1" section. Follow the KB article for more updates.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.