0

I have downloaded Access 2013 from my office365 account and I'm trying to use it to edit linked lists in a different SharePoint site (not office365), I can create the linked tables but when exiting this access 2013 database access hangs and when I try to use it again it holds and do nothing until I restart Access.

Note : I have tested the same solution with Office 2010 professional and it works like a charm.

anyone knows why?

  • did you try to run Access 2013 as an Administrator? Also make sure your Access is upto date, if not apply the latest CU. – Waqas Sarwar MVP Jun 20 '14 at 2:24
  • I run it as admin, what I have found is that if I open the access and click on refresh list, it ask me for credentials and then works, it seems that it doesnt try to reconnect when starting. – Luis Molina Jun 21 '14 at 7:00
0

I solved it, I created a macro that refresh the lists and save it as autoexec and it executes at start.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.