1

I would like to add additional sharepoint to my existing farm. The farm is sp1 with June 2013 CU. I just got the VM machine with windows 2008 r 2 on it. Do I need to install June 2013 CU after I install SharePoint 2010 Server on this VM?

Do I run the config on the new VM after installing both SP Server and June 2013 CU?

0

Perform the following steps to add the server into Farm.

  1. Install sharepoint on new server ( same level as your current farm SP1+June cu).
  2. After installation Complete, Run the Config wizard on the new server
  3. Select the option to connect exisiting farm then next screen give the DB server name
  4. Next screen enter the PassPharse,
  5. next screen this site will nto host CA
  6. once it completed sucessfully then server will be part of the farm
  7. Check from central admin, server is part of farm...from Server itself make sure all web apps created on new server, ULS logs exist etc.
2
  • Just finished installing the main setup and it's asking me to run the configuration wizard. Do I run the config wizard or close it and proceed with installing sp1+june cu? Jun 20 '14 at 12:34
  • close it and install the SP1 +June CU then run the config wizard
    – Waqas Sarwar MVP
    Jun 20 '14 at 12:52
0

The comment would not take lengthy text so I am posting it through here. I am getting following errors from configuration wizard. However, I checked the farm and these are not present. What is next?

Microsoft SharePoint Server 2010 Installed Across Server Farm 
 Microsoft Office Server Proof (Arabic) 2010 

 Microsoft Office Server Proof (Arabic) 2010 (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft SharePoint 2010 Service Pack 1 (SP1) (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft Office Server Proof (German) 2010 

 Microsoft Office Server Proof (German) 2010 (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft SharePoint 2010 Service Pack 1 (SP1) (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft Office Server Proof (French) 2010 

 Microsoft Office Server Proof (French) 2010 (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft SharePoint 2010 Service Pack 1 (SP1) (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft Office Server Proof (Russian) 2010 

 Microsoft Office Server Proof (Russian) 2010 (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft SharePoint 2010 Service Pack 1 (SP1) (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft Office Server Proof (Spanish) 2010 

 Microsoft Office Server Proof (Spanish) 2010 (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 
 Microsoft SharePoint 2010 Service Pack 1 (SP1) (14.0.6029.1000)  
 Missing on SPDEV111
Missing on SPDEV112
Missing on SPDEV113 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.