3

I have a document library in SharePoint 2010 Foundation.

When I have uploaded a file into a document library from the browser, it is showing a message "uploaded successfully" but it is not showing in document library all items.

When I open the site in IE and in library tab I click in file explorer button, in that file explorer the doc file is there. In site -> doc library all items the file is not displaying. I am the administrator to the site.

3
  • 1
    Did you check if the "All items" view really shows all items (eg. no filters)?
    – AlexPoint
    Jun 19, 2014 at 12:55
  • Check if your item is not checked out. Go to library settings ->Manage files which have no checked in version and see if file is there.
    – Aanchal
    Jun 19, 2014 at 13:02
  • i am checked in ibrary settings ->Manage files which have no checked in version and see if file is there, but there is no files in this category Jun 19, 2014 at 13:06

1 Answer 1

1

Couple of things to try to fix this.

  1. What is the Document library URL, is it any "_" in the Document library name?
  2. Modify the current all item view and make sure no filter is applied to it.
  3. Try to create new All items view and then try it, the old view may be corrupted. This fixed my problem almost a year ago.
  4. Try to create a new library in the same site collection and test it there.
1
  • Its a 'SiteAssets' in my case. I tried existing n different views.. nothing showing. but through designer it is displaying all files
    – Gaurravs
    Aug 11, 2016 at 11:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.