2

I'm inserting repeating sections in a infopath form but the option to "Allow users to insert and edit" is disabled, what do I need to do?

Note: It seems it is because I'm trying to create a master detail, I modify a view from sharepoint with infopath and then I add the second connection to the list that will create the repeating section, so it inserts it like secondary connection and doesn't allows to edit the data.

1

solved, it seems that is not possible to use this feature in a view, you can use it in a form library.

0

try accessing the repeating table properties, Data tab, Default settings - "Allow users to insert and delete rows" checkbox.

  • 1
    it is disabled, I can't check the box, because I created it with a secondary datasource, I added this as a list from sharepoint and then it creates a secondary datasource that seems not editable – Luis Molina Jun 17 '14 at 5:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.