0

Currently when I try to access our intranet using IE 10 , I will be promoted with the windows security dialog box, and after entering my username and password for three times , I will receive a white page. While if I try to access the SharePoint using Firefox or chrome it will work well. Baring in mind that I have added my intranet URL to the trusted site and to the local site on IE. Can anyone please advice ? Thanks

  • Have you tried to add the Domain to Compatibility Mode? – lex Jun 5 '14 at 9:22
  • can you adivce more on this ? – john Gu Jun 5 '14 at 9:23
  • Sometimes you have a strange behavior with your IE in combination with OS and SharePoint. Than the compatibility view can help. corypeters.net/2012/10/problems-with-ie10-and-sharepoint – lex Jun 5 '14 at 9:27
  • i tried adding sharepoint.com & dynamics.com to the Compatibility View Settings, but nothing chnaged – john Gu Jun 5 '14 at 9:32
  • Also make sure that you don't use 64 Bit Version of IE 10 – lex Jun 5 '14 at 9:36
1

You can try following workaround. It might help you.

Open Internet Explorer 10 Press ALT Click Tools > Compatibility View Settings In the “Add this website” box add the following sites using the Add button sharepoint.com dynamics.com Click Close Now when you refresh the page you should see the Browser Mode correctly represented as Browser Mode “IE10 Compat View” and Document Mode “IE8 Standards”.

  • i tried your steps but nothing changed, i added sharepoint.com & dynamics.com to the Compatibility View Settings. – john Gu Jun 5 '14 at 9:32
  • Add you site as well and close the browser .. Then start again – Aanchal Jun 5 '14 at 10:20
  • but i do not want to display my site in compatibility view,, i will loose many layouts and some pages will be unstructured .... i can not force our employees to run our intranet on compatibility view !! – john Gu Jun 5 '14 at 10:47
  • also we have a staging server containing basically the same SharePoint site collection and version, and i can access it without even typing my username and password,, but for the live version i am having this problem . – john Gu Jun 5 '14 at 10:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.