4

I am having an issue where I have added the Promoted Links app into my page (stock standard SharePoint 2013 - using seattle) and it renders perfectly in Chrome and FireFox, but in IE it doesn't even render the HTML inside the iframe. I have tried changing looks and master pages with no luck.

I have tried changing the header content type to all the versions Edge, IE10 etc and nothing has fixed it so far.

Can any one please provide me with some direction on how to fix this? It is the first time I have had this on a site

  • SharePoint 2013 Enterprise
  • Team Site with Publishing features turned on
  • Seattle Look and feel (standard)
2
  • 1
    Does the issue occur for other people? Have you tried a different computer all together?
    – Chris G
    Commented Nov 29, 2017 at 20:46
  • Yes, I am facing same issue in Site Pages, Web Part Content Type. Anyone know how we will fixed without Compatibility Setting? Commented Dec 4, 2017 at 2:02

1 Answer 1

0

What version of IE are you running? Have you set your browser to accept your SP Site in Compatability Mode?

  1. Go to Tools
  2. Compatability View Settings
  3. Add your current site (just from www. to .com)

If this doesn't work. Lemme know.

1
  • Hi Chris, Without Compatability View Settings any workaround? Commented Dec 4, 2017 at 2:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.