0

I tried to add a site in a site collection but unfortunately it isn't working. SharePoint allows me to add a site, but when I want to check the created site, no site exists at all.

The procedures I followed are:

1- I created the web application with "servername:portnumber"

2- I created the web site with "servername:portnumber/sites/sitename"

How can I do that with PowerShell if it is not possible with admin?

  • Are getting any error while creating site? With what name you want create site? – Aanchal May 30 '14 at 9:54
  • non gave a message at the end this site is not shared with – ezzaam May 30 '14 at 10:00
  • So your site collection is created successfully or you are getting this error on creating site collection? – Aanchal May 30 '14 at 10:03
  • is not created when i get back to my site web application i could not find my creatd site – ezzaam May 30 '14 at 10:06
0

For creating site collection using powershell you can follow following link:

http://technet.microsoft.com/en-in/library/cc263165(v=office.14).aspx

For creating site using powershell you can follow following link:

http://blogs.technet.com/b/heyscriptingguy/archive/2010/09/21/use-sharepoint-2010-powershell-cmdlets-to-get-and-manage-sites.aspx

http://www.bluedoglimited.com/SharePointThoughts/Lists/Posts/Post.aspx?ID=340

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.