0

When I try to create a web application, an error message with "Add Connectionsstrings is an invalid token" always pops up.

Investigating in the log file returns that it is "unable to activate WebApplication-scoped feature 'docmarketplacesafecontrols'(id) for this web application".

Where can I find this feature and what do I have to do to enable it and subsequently create a web application?

0

You may try activate the feature with powershell.

Enable-SPFeature –identity ["MyCustom" or ID] -URL http://[Site  ]

Reference: SharePoint 2013: List of Features "ID, DisplayName, CompatibilityLevel and Scopes

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.