Craig

Unregistered less info
23 reputation
15
bio website
location
age
visits member for 1 year, 11 months
seen Aug 13 '12 at 8:05

May
19
awarded  Notable Question
Jul
16
awarded  Popular Question
Aug
17
awarded  Tumbleweed
Aug
10
accepted Viewstate to keep data after postback
Aug
9
comment Viewstate to keep data after postback
I am wanting to store a list of a custom datatype in the viewstate. At what point should these be written? I have read initComplete but this does not run(action listner declared in onInit)
Aug
9
comment Viewstate to keep data after postback
Thats great, dont understand how I missed that - so all writing to the viewstate should be done on init?
Aug
9
asked Viewstate to keep data after postback
Aug
9
awarded  Scholar
Aug
9
accepted Jquery in Sharepoint 2010 not working for all users
Aug
7
awarded  Teacher
Aug
1
awarded  Student
Aug
1
answered Jquery in Sharepoint 2010 not working for all users
Aug
1
comment Jquery in Sharepoint 2010 not working for all users
Ignore the 404, that was just something I had missed when try other options.
Aug
1
comment Jquery in Sharepoint 2010 not working for all users
Jquery is loaded only once, Using that had no effect - still getting object expected if trying to run a line of jQuery('.ms-formlabel').closest('tr').hide();, I uploaded to the gallery you specified but no success
Aug
1
comment Jquery in Sharepoint 2010 not working for all users
The Jquery is added in the webpart - just before the actual javascript code and pulls in fine for some users. Something worth noting though is that in the F12 window if I try to view the jquery-ui.min.js file with the users having the issue i get 404 but normal behaviour for the working users
Jul
31
asked Jquery in Sharepoint 2010 not working for all users
Jul
30
comment Site template 'An SPRequest object was not disposed before the end of this thread'
This happens on all subsites so would customisations matter? Shortly after I started to attempt to save this is logged Error encountered in background cache check Microsoft.SharePoint.SPEndpointAddressNotFoundException: There are no addresses available for this application. at Microsoft.SharePoint.SPRoundRobinServiceLoadBalancer.BeginOperation()
Jul
27
asked Site template 'An SPRequest object was not disposed before the end of this thread'