Reputation
Next privilege 125 Rep.
Vote down
Badges
1 15
Impact
~10k people reached

  • 0 posts edited
  • 0 helpful flags
  • 32 votes cast
Apr
15
comment Why are images not appearing on my iphone for Alert emails?
no, the site does not allow anonymous users
Apr
6
comment How to pull in the 'l' field from Active Directory into SharePoint user profile?
I think the Full Sync is what I was missing. It's running now and I can see that field in the miisclient.
Apr
6
comment How to pull in the 'l' field from Active Directory into SharePoint user profile?
@WaqasSarwarMCSE I checked the MIISclient and added a screenshot. The field isn't listed as an attribute.
Apr
6
comment How to pull in the 'l' field from Active Directory into SharePoint user profile?
@WaqasSarwarMCSE I updated with a screenshot. I didn't create a new property, I thought I'd try re-using the Office Location field since it wasn't currently being used.
Apr
6
comment How to pull in the 'l' field from Active Directory into SharePoint user profile?
City location does not appear in my profile. I'm sure the audiences would work after I can get it into my profile, but I don't know the correct steps to get it imported into the profile.
Mar
20
comment SharePoint list first row duplicates by itself over and over
Do you have any workflows running?
Mar
14
comment SharePoint list first row duplicates by itself over and over
Take a look at the "Created By" column and see who is creating it. It might be a system generated row, somehow.
Feb
28
comment Is there any way to post an anonymous announcement?
Hiding it is Ok. We hid it on the display form, but alert emails still send out the author's name.
Oct
3
comment Wrong counts for refiner values in Sharepoint 2013, Enterprise Search Center
Any luck with correcting the counts? Was the solution to run a full crawl as suggested by DrFeelgood?
Sep
10
comment Why does “Find a file” search for partial text returns 0 results?
Ok, that makes sense, I didn't see it documented that way anywhere. Write it up as an answer and I'll mark it as such.
Aug
16
comment Why can our Web Front Ends not browse the site?
I'm not trying to hit Central Administration. I'm trying to get the web front end to return the main homepage...whether from RDPing into the server or from hitting it from my local PC accessing it via the ip address.
Aug
15
comment Search Error on new SharePoint 2013 site
@hcShare Have you been able to get Search working in your new environment? I am having the same problem you describe in this question. Any additional info you have would be helpful and appreciated.
May
29
comment How to deny a group of authenticated users access?
Thanks Dave! It's nice to know the idea is possible. Any chance you could share that script? - removing all sensitive information first of course :-)
Jan
3
comment How to duplicate a question in a survey?
This works only if I have a multi-line question (because I can put extra spaces at the end of the first line). If I try to add extra spaces at the very end of the last line, SharePoint trims them off and the questions are once again identical.
Dec
16
comment Enhanced rich text and Web Parts
My understanding is that you can't, there is no feature that can be enabled to allow this. SharePoint Web Parts contain code associated with them. The Rich Text option only will contain text (although it may have markup).
Dec
12
comment Why is Workflow sending Emails even when Status is Complete and %Complete = 100%?
I verified that no custom workflow is being used on this task list. It's the Out-of-the-box Approval workflow. The user is set up to be CC'd in the Notify Others section.
Dec
11
comment Why is Workflow sending Emails even when Status is Complete and %Complete = 100%?
the 'task assigned to' is the subject of the email. The user complaining is in the CC field (i.e., the task isn't assigned to him).