Reputation
Next privilege 125 Rep.
Vote down
Badges
1 15
Impact
~11k people reached

  • 0 posts edited
  • 0 helpful flags
  • 33 votes cast
Jun
24
awarded  Popular Question
Jun
5
answered “Target Audiences” property not visible in web part tool pane
Apr
15
comment Why are images not appearing on my iphone for Alert emails?
no, the site does not allow anonymous users
Apr
9
asked Why are images not appearing on my iphone for Alert emails?
Apr
7
accepted How to pull in the 'l' field from Active Directory into SharePoint user profile?
Apr
6
comment How to pull in the 'l' field from Active Directory into SharePoint user profile?
I think the Full Sync is what I was missing. It's running now and I can see that field in the miisclient.
Apr
6
comment How to pull in the 'l' field from Active Directory into SharePoint user profile?
@WaqasSarwarMCSE I checked the MIISclient and added a screenshot. The field isn't listed as an attribute.
Apr
6
revised How to pull in the 'l' field from Active Directory into SharePoint user profile?
added screenshot of the miisclient
Apr
6
comment How to pull in the 'l' field from Active Directory into SharePoint user profile?
@WaqasSarwarMCSE I updated with a screenshot. I didn't create a new property, I thought I'd try re-using the Office Location field since it wasn't currently being used.
Apr
6
revised How to pull in the 'l' field from Active Directory into SharePoint user profile?
added some screenshots
Apr
6
comment How to pull in the 'l' field from Active Directory into SharePoint user profile?
City location does not appear in my profile. I'm sure the audiences would work after I can get it into my profile, but I don't know the correct steps to get it imported into the profile.
Apr
6
asked How to pull in the 'l' field from Active Directory into SharePoint user profile?
Feb
26
awarded  Revival
Dec
31
awarded  Notable Question
Sep
30
awarded  Popular Question
Sep
11
answered Cannot resolve Activity
Jul
2
awarded  Curious
Apr
18
awarded  Popular Question
Mar
20
comment SharePoint list first row duplicates by itself over and over
Do you have any workflows running?
Mar
14
comment SharePoint list first row duplicates by itself over and over
Take a look at the "Created By" column and see who is creating it. It might be a system generated row, somehow.