Reputation
931
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
1 18 43
Newest
 Necromancer
Impact
~139k people reached

Apr
29
comment Viewing Sharepoint files on my desktop - not on Sharepoint site
And when using SSL the path should be in the form of "\\SharePointURL@SSL@port\DavWWWRoot\path\".
Mar
29
comment Configuring search query component on web server
On what server is the Index Component situated?
Mar
24
comment “Cannot connect to the configuration database” Error while accessing Sharepoint Central Admin 2010
@KristapsVilerts Glad I could be of help :). Thank you for kind words.
Feb
5
comment Does deactivating and reactivating the SharePoint Publishing features cause data loss?
I created a content database backup and disabled the SharePoint Publishing Features. Nothing seemed to be broken by disabling the feature. However my issue was not solved by re-enabling the Features, thus i restored the backup i created of my content database.
Feb
4
comment Some Users are missing in People from Active Directory
Are you synchronizing the Active Directory data from an on premise Active Directory to Azure Active Directory?
Feb
2
comment Image renditions not working anymore
Is SharePoint Page Output Caching enabled? Please try to test on a fresh client machine that has never loaded the page or try to remove your local Temporary Internet Files. It's possible that you are refreshing a cached version of the page on your user machine.
Jan
29
comment Sharepoint syncronize
Could you clarify this question a bit? If possible add a screenshot?
Jan
22
comment Performance Issue - AppRedirect.aspx taking long time to redirect to Provider Hosted App
@xs2mayank Regarding the certificate validation event. Check if you can find Event 8321 (A certificate validation operation took X milliseconds and has exceeded the execution time threshold) in your event viewer. If it appears, it should be occurring quite often.
Jan
21
comment Performance Issue - AppRedirect.aspx taking long time to redirect to Provider Hosted App
Can you check your Event Viewer on all servers if there is any issue in the Certificate Validation. It is possible that Certificate Validation is slowing down the page load.
Jan
21
comment Missing SharePoint Server Publishing Feature on a Sharepoint 2010 Enterprise edition site collection
You can mark your own reply as answer to finalize this thread.
Jan
21
comment Does deactivating and reactivating the SharePoint Publishing features cause data loss?
So content types, libraries, sites that were customized with different settings as default will not be removed or reset to default after deactivating and then reactivating the Publishing Features?
Jan
20
comment Reprecussions of deactivating or force activating SharePoint Server Publishing Infrastructure feature
Have you found out if there is any impact when deactivating and reactivating the SharePoint Server Publishing Infrastructure on existing content?
Jan
20
comment Confused about SharePoint Solutions
If I have 2 Web Servers, should I enable the SharePoint Foundation Sandboxed Code Service (SPUserCodeV4) on both servers, or only on 1? Or should this be activated on the Application Server?
Jan
15
comment Is it possible to create a Service Application backup using Central Administration on a different server
What to you mean with back up directly to tape?
Jan
13
comment Copying a List or Document Library from one farm to another
Is it important that metadata is preserved?
Dec
29
comment Error in SharePoint 2013 Search service application - ULS log attach
Where does this error appear? Can you provide us with more detailed event viewer details and ULS log details in your question? It is possible you'll need to increase the log level for the search component to see what's going on with the search.
Dec
28
comment High CPU usage Microsoft SharePoint Foundation Process
Hi Amit, Could you provide us with more information about the SharePoint Farm? What version, how many servers are there and how are the Service Applications spread over the servers? It is possible one server has too many service applications assigned.
Dec
9
comment SP Training Sites
Also be sure to check the Related bar on the right for more suggestions and similar topics.
Dec
9
comment Allow only certain users access to a site
Do you want to deny users access to a site / subsite in a web application, or deny access to the entire web application?
Dec
9
comment UserSync not working
Does it specify what resource? Make sure to check whether the used accounts for the User Profile Synchronisation Service have the correct permissions. Most of the time this is a permission problem. Check if the NetBIOS name of the domain differs from the fully qualified domain name.