Reputation
2,707
Top tag
Next privilege 3,000 Rep.
Cast close & reopen votes
Badges
2 36 68
Newest
 Yearling
Impact
~300k people reached

Feb
12
answered Does SharePoint 2013 support Single Sign Out?
Feb
12
answered Change colour/theme of sharepoint 2013 mysite across the enterprise
Feb
12
comment from where i Copy “webtemp.xml” and “onet.xml” files of standared sharepoint 2013 team site
I updated the answer for you.
Feb
12
revised from where i Copy “webtemp.xml” and “onet.xml” files of standared sharepoint 2013 team site
added 5093 characters in body
Feb
12
comment cann't add web part to PublishingWebControls:RichHtmlField
Could you clarify your question? You're saying you "can't add webpart to" a webcontrol, but in your question you said you added the WebPart and the only problem is that it doesn't render HTML. Which one is it now? You can't add a Webpart or it renders incorrectly?
Feb
12
suggested rejected edit on cann't add web part to PublishingWebControls:RichHtmlField
Feb
12
answered from where i Copy “webtemp.xml” and “onet.xml” files of standared sharepoint 2013 team site
Feb
12
asked Community Page: How to Auto-Approve User access request?
Feb
12
accepted Managed Metadata Navigation always redirecting to “start.aspx#null”
Feb
11
comment Managed Metadata Navigation always redirecting to “start.aspx#null”
Sure I could deactivate MDS and I would have normal links - but that defeats the purpose of MDS ;-) I thought there is some way I'm missing.
Feb
10
revised Could not find HostController Service in server
added 12 characters in body
Feb
10
comment Managed Metadata Navigation always redirecting to “start.aspx#null”
Well I did create it on a publishing site. There are some team sites in the navigation though...
Feb
10
comment Managed Metadata Navigation always redirecting to “start.aspx#null”
That could very well be. Interesting. I though it could be leveraged to be the one-size-fits-all navigation... Back to custom SiteMap providers?
Feb
10
asked Managed Metadata Navigation always redirecting to “start.aspx#null”
Feb
9
comment SharePoint 2010 and Word 2010 Multilanguage Managed Metadata issue
As far as I can tell the language of the underlying SPWeb is important.
Feb
9
comment Is there a service that controls PSSnapin Microsoft.SharePoint.Powershell?
Sounds weird. You're talking about "the PowerShell script" - maybe you want to share parts of it? When you always create a new PS session and initialize the SharePoint Snapin in that session, you should be fine. Maybe you're keeping the session open for too long or something like that?
Feb
9
comment User Profile Application Proxy failed to retrieve partitions from User profile application - Cant access application either
Reboot is a bit of an overkill. IISRESET and restarting the sharepoint timer job should suffice.
Feb
6
accepted SharePoint 2013 Workflow Authentication Error 401
Feb
6
answered SharePoint 2013 Workflow Authentication Error 401
Feb
4
revised SharePoint 2013 Workflow Authentication Error 401
added 154 characters in body