Reputation
864
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
2 10 24
Impact
~91k people reached

  • 0 posts edited
  • 0 helpful flags
  • 13 votes cast
Dec
18
awarded  Self-Learner
Dec
14
awarded  Notable Question
Dec
8
answered Get Parent term set id using JSOM
Sep
21
awarded  Popular Question
Aug
7
awarded  Popular Question
Jul
22
awarded  Enlightened
Jul
22
awarded  Nice Answer
Jul
14
awarded  Famous Question
May
10
awarded  Yearling
Mar
9
awarded  Famous Question
Feb
25
awarded  Popular Question
Oct
2
awarded  Notable Question
Oct
2
awarded  Popular Question
Aug
12
answered Need help with CAML Query
Jul
30
asked Getting New Document button behaviour the same for Content types enabled for Office Web Apps
Jul
2
awarded  Curious
May
27
accepted XsltListViewWebPart provisioning of Community Discussion list is incorrect
May
27
answered XsltListViewWebPart provisioning of Community Discussion list is incorrect
May
15
comment XsltListViewWebPart provisioning of Community Discussion list is incorrect
Unfortunately that didn't work. I put the <property name="JSLink" type="string">sp.ui.discussions.js|sp.ui.communities.js</JSLink> <property name="XslLink" type="string">thread.xsl<"/XslLink> and the webpart didn't appear. I tried to change the | for &#124; still didn't work. Lastly I removed them to try the actual XmlDefinition from a working webpart. Still didn't work.
May
14
asked XsltListViewWebPart provisioning of Community Discussion list is incorrect