Reputation
814
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
2 9 22
Impact
~77k people reached

  • 0 posts edited
  • 0 helpful flags
  • 13 votes cast
Aug
7
awarded  Popular Question
Jul
22
awarded  Enlightened
Jul
22
awarded  Nice Answer
Jul
14
awarded  Famous Question
May
10
awarded  Yearling
Mar
9
awarded  Famous Question
Feb
25
awarded  Popular Question
Oct
2
awarded  Notable Question
Oct
2
awarded  Popular Question
Aug
12
answered Need help with CAML Query
Jul
30
asked Getting New Document button behaviour the same for Content types enabled for Office Web Apps
Jul
2
awarded  Curious
May
27
accepted XsltListViewWebPart provisioning of Community Discussion list is incorrect
May
27
answered XsltListViewWebPart provisioning of Community Discussion list is incorrect
May
15
comment XsltListViewWebPart provisioning of Community Discussion list is incorrect
Unfortunately that didn't work. I put the <property name="JSLink" type="string">sp.ui.discussions.js|sp.ui.communities.js</JSLink> <property name="XslLink" type="string">thread.xsl<"/XslLink> and the webpart didn't appear. I tried to change the | for &#124; still didn't work. Lastly I removed them to try the actual XmlDefinition from a working webpart. Still didn't work.
May
14
asked XsltListViewWebPart provisioning of Community Discussion list is incorrect
May
10
awarded  Yearling
Apr
28
accepted Set CQWP query to return just user documents, not built in files
Apr
28
comment Set CQWP query to return just user documents, not built in files
Funny enough I have just found that exact article. Cheers.
Apr
28
comment Set CQWP query to return just user documents, not built in files
Thank you for your answer, with the Additional Filters I can only add them 3. How can I add more than 3 filters?