78 reputation
6
bio website
location Oslo
age
visits member for 2 years
seen Apr 9 at 11:33

Developer


Mar
5
comment Copy sharepoint list items across different farms
You could try accessing the list on the other farm by using WCF Data Services. Please refer to the following link Accessing SharePoint 2010 Lists by Using WCF Data Services
Mar
5
comment Copy sharepoint list items across different farms
Do you know what part of your code that does not work?
Feb
28
revised How to filter the timeline
corrected grammer/spelling
Feb
27
accepted How programmatically create a new user in Sharepoint 2013
Feb
26
comment How programmatically create a new user in Sharepoint 2013
AD. Sorry for not specifying this. Would it be possible to create an user account that does not exist in AD?
Feb
26
asked How programmatically create a new user in Sharepoint 2013
Feb
21
asked How to filter the timeline
Jun
10
awarded  Popular Question
May
16
answered why I cannot download documents If subfolder name of document library contains “+” symbol
Jan
10
accepted Cannot add the specified assembly to the global assembly cache: log4net.dll.
Jan
10
answered Overwrite a dll in the GAC to avoid installing the whole feature
Jan
10
answered Cannot add the specified assembly to the global assembly cache: log4net.dll.
Jan
10
answered Fire events on Selecting date on DateTimeControl
Jan
9
awarded  Scholar
Jan
9
accepted Feature Activated Event not triggered when creating a new sub site with web template
Jan
9
comment Feature Activated Event not triggered when creating a new sub site with web template
that works, thanks!
Jan
9
comment Feature Activated Event not triggered when creating a new sub site with web template
web.Navigation.Home is null.
Jan
9
comment Feature Activated Event not triggered when creating a new sub site with web template
I have now changed my code to your suggestion and it now throws the following error. 'FeatureActivated' for feature 'e6e83174-0e6a-4fb6-a3e9-f16739a08a93' threw an exception: System.NullReferenceException: Object reference not set to an instance of an object.
Jan
9
awarded  Editor
Jan
9
comment Feature Activated Event not triggered when creating a new sub site with web template
I have now edited my answer. It is my feature.