1,006 reputation
1022
bio website marcoscheel.de
location Offenbach, Germany
age
visits member for 3 years, 11 months
seen Apr 8 at 10:43
Chief Software Architect working for Gl├╝ck & Kanja Consulting AG

Mar
24
comment What will happen if I delete all user profiles, rebuild connection and start a full sync?
Set-SPUser will only update the user property for the web (SPSite and all root webs) but not the user profile sync. If the problem is a bad sync the set-spuser would not resolve the issue.
Oct
18
comment Getting 401/403 in High Trust App for Sharepoint 2013
That is excactly the problem for windows auth and non netbios names. The issue could be related to an issue called loopback authentication. If you access the server on an url other that the servername your authentication will fail if you are on the same server. On the server configure loopback auth. check out this KB: support.microsoft.com/kb/896861
Oct
15
comment Lync ActiveX stopped working , after changing the web application URL
I'm talking about Internet Explorer zone not sharepoint aam. This is a client setting.
Sep
26
comment Feature with Id 'guid' is not installed in this farm, and cannot be added to this scope
Is your your windows app compiled for windows x64?
Sep
23
comment Feature with Id 'guid' is not installed in this farm, and cannot be added to this scope
Can you give some details about the farm topology? Is this a multi server farm? If so do all servers have the web application role activated? Are you able to activate the features using powershell (Enable-SPFeature) on the same box?
Jun
10
comment compatibility range mismatch between the Web server and database “WSS_Content”,
Check if oyu can manually upgrade with this SharePoint Powershell: Upgrade-SPContentDatabase. Or try to run the SharePoint Product Configuration Wizard (PSCONFIG)
Jun
7
comment Capture logged in user sharepoint 2010
What are you options? You tagged the post with sharepoint-designer. Are you able and willing to deploy code? If no server side code... is client side javascript an option? out of the boy this is not possible.
May
16
comment Sharepoint 2010 windows authentication via login form (2 textboxes for username and password)
Can you share any inside on why you what that scenario?
May
14
comment Programmatically get port 80 Web Application Default URL for Farm?
In the concept of SharePoint there is no default web application on port 80. In most of my installations there are multiple web aplications using port 80 and non of them is using the server name.
May
14
comment Sharepoint 2010 List Item Issue
This is no help, but IE6 is not supported for SharePoint 2010. Maybe this is the reason.
May
14
comment Sharepoint 2010 http to https redirection iis 7.5
This is a possible solution but you will expirience problem if IIS is not appy with content from mission .aspx 404 error and stuff like this. You coud edit mappings and stuff, but this will only reduce the amount of errors users might see. There is an out of the box feature to ensure this is working as designed using AAM. Relying on AAM will also take care of and "deep links" into SharePoint site collections or subwebs.
Mar
28
comment How to programmatically determine which application pool a service application is using?
TheColonel please check out my answer as this is providing the username used in the app pool and what name you can look at in the iis manager. The anwser from Per Jakobsen is only showing the information visible in SharePoint, but not inside of IIS on the boxes.
Mar
1
comment How to detect limited access role type in SPRoleDefinition?
Please have a look at victors answer. I've edited it (i hope it will be accepted) with some localization details. It is not obvious that Guest will be resolved as Limited Access in english webs, but that is exactly the type.
Feb
1
comment How to collect user profile details?
Thats not what i told you to do :-) check the app pool account the web app is running. add this account not to the admin permissions add the accounut to the permissions (check the blog post). If you add a user to the admin permissions you grant them administration rights and not the right to use the service app. Thats the concept behind it. Check your app pool account and grant him full control. The user executing the browser can be ignored.
Feb
1
comment How to collect user profile details?
I'm not 100% sure if this "stuck on starging" is a problem. Not sure if the code should run because this is only the ad sync. but i'm not 100% sure. maybe it is better to first get this thing up and running. check spence harbars blog is has many solutions to the stuck in starting problem.
Feb
1
comment How to collect user profile details?
Did you create a user profile service app and started it on one server in the farm? Check Spence blog if you don't know: harbar.net/articles/sp2010ups.aspx
Jan
29
comment How to Restore Same Site Backup in Same Content DB to create another site collection in the same web application?
Backup Restore is no option. This is simple not allowed/supported thats way it is "so hard".
Dec
19
comment Sharepoint 2010 / Exchange 2010 Single Sign On issue
That's what i told you. The OWA webpart is just an iframe. Check the owa web part configuration and the url's used. SharePoint is not passing any credentials to owa. The Client is passing the credentials to owa and SharePoint is just providing the HTML to embed the owa URL. Microsoft took this approach because otherview anybody would have to implement Kerberos with Delegation to get this stuff working. This is no easy part so Microsoft stuck to using just the owa parts using an iframe. You can use IE developer Tools or fiddler to see what the Client is doing on what Server.
Dec
19
comment How to Send Mail to a SharePoint library using hMailServer?
You don't have to start IIS SMPT. Do emails get dropped into the Folder? If yes are they deleted some time later? If yes, you can check the ULS logs and see if th e message was processed. Please notice: This should be a comment or an edit on BGM's answer. This is not an answer please fix this.
Dec
19
comment SSL+IRM is it supported for SharePoint 2010+Windows 7
If you upload from the web site the metadata is not transported trough the document. It is directly stored into the list item. So it won't be lost.