Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
1 8
Impact
~4k people reached

  • 0 posts edited
  • 0 helpful flags
  • 8 votes cast
Jul
29
awarded  Notable Question
Mar
13
comment List Workflow doesn't fire if site permissions assigned to group?
I have the exact same problem. Have you found a solution to this?
Feb
12
comment SP2013 unknown reason for access issues
Access failed after adding "Contribute" permissions to the user directly at the site root. I can't check the user account as I am not a system administrator but I know the user can log in to a Windows box with their AD account.
Feb
12
comment SP2013 unknown reason for access issues
Same error every time. He is not prompted for credentials: Windows Based authentication AD account matches the user added to group "Site Members." He receives the friendly page that says he can request access to the page by providing a reason. Even if he sends and I accept this request through "Site Settings | Access invitations and requests" as a Collection and Site Administrator the user still cannot get gain access. This happens for multiple browsers.
Feb
12
asked SP2013 unknown reason for access issues
Feb
9
awarded  Student
Jan
30
awarded  Tumbleweed
Jan
23
answered Datetime format when using $filter in ListData.svc
Jan
23
asked Workflow not firing for non-admin user
Jan
21
accepted SharePoint Integration with Team Foundation Server
Jan
21
accepted Sharepoint output list of users
Jan
21
accepted Determine Central SharePoint Administration for SP site
Jan
21
accepted Determining File Location for List Library
Jan
16
comment Microsoft Office credential prompts
Thank you - In IE11 I clicked File Properties and saw that the SharePoint site is in the intranet zone. the Logon setting is set to "Automatic logon only with current user name and password. The user is internal, using Windows Authentication within SharePoint. I am not able to recreate this problem - but the user experienced the problem even this morning. I assume the Logon setting is fine as is.. any other suggestion is appreciated. I also added, then removed the registry key from the source posted followed by a restart of WebClient each time. Issue never recreated on my end.
Jan
16
asked Microsoft Office credential prompts
Oct
10
awarded  Commentator
Oct
10
comment Determine Central SharePoint Administration for SP site
My manager has Farm Administrator access.
Oct
10
revised Determine Central SharePoint Administration for SP site
added 90 characters in body; edited title
Oct
10
comment Determine Central SharePoint Administration for SP site
Central SharePoint Administration
Oct
10
asked Determine Central SharePoint Administration for SP site