570 reputation
312
bio website nosite
location Huntsville, AL
age 33
visits member for 2 years, 11 months
seen Jan 2 at 15:56

Dec
27
answered Workflow not behaving correctly
Dec
27
comment jQuery Code Only Works When Alerts are Active
Thank you for the suggestion, but I am not going to be able to put a CEWP on all of the list which have this feature. My jQuery is sitting in the _layouts folder and it needs to stay there. I have no problem getting the information into my append table (with the alerts). The loops are being skipped by the code. Thank you for the thought, I will look into it.
Dec
27
asked jQuery Code Only Works When Alerts are Active
Dec
23
comment Get and Alert All z:row Elements
That is it awesome man thanks!!!!!
Dec
23
accepted Get and Alert All z:row Elements
Dec
23
revised Get and Alert All z:row Elements
added 1 character in body
Dec
23
comment Get and Alert All z:row Elements
Thanks but ows_Values is not a literal return. I will fix my question. I need to get all pf the elements in each z:row all of the ows_whatevertheyare elements. Thanks for the response.
Dec
23
revised Get and Alert All z:row Elements
edited body
Dec
23
revised Get and Alert All z:row Elements
Fixed Title
Dec
23
asked Get and Alert All z:row Elements
Dec
19
answered Adding Custom Ribbon to List Tools
Dec
19
asked Adding Custom Ribbon to List Tools
Dec
12
comment Foundation 2010 workflow not starting automatically(not a system account)
I know it sounds simple, but make sure you workflow is set to start when an item is created :0 I have missed that before without thinking.
Dec
10
comment Foundation 2010 workflow not starting automatically(not a system account)
well if it runs on some and no the other I would say it has to be either a permissions thing, or something to do with their user profile. If the workflow was the problem, it would not work at all. Check the user permissions for those who are having the problem. Check the site level as well as the list level.
Dec
10
comment Foundation 2010 workflow not starting automatically(not a system account)
Does the workflow say it has completed, or are you getting an error? Make sure your list data matches the column type or the workflow will not work. If someone puts a letter in a number field, for example it will break.
Dec
9
answered Email send to users and sharepoint group when list item changes status
Dec
9
comment Foundation 2010 workflow not starting automatically(not a system account)
How is the workflow being started by list change, email, approval ect.?
Dec
9
accepted Deploy SharePoint 2010 Custom Solution to 2013 SharePoint
Dec
9
comment Deploy SharePoint 2010 Custom Solution to 2013 SharePoint
Thanks, great answer! This is exactly what I thought. I would assume that I need the solutions as well because of the reference changes. I have not had a chance to look at the web parts my company is wanting me to convert. I told them I need the solutions to make the conversions properly. This is true, yes? This was my assumption based off of my experience with 2007 to 2010 migration. Thank you for your input! Much appreciated!
Dec
8
revised Deploy SharePoint 2010 Custom Solution to 2013 SharePoint
edited body