157 reputation
7
bio website lostmonocle.com
location Cheltenham, United Kingdom
age 36
visits member for 2 years, 7 months
seen Sep 15 at 12:26

Feb
28
revised Hide first navigation node in top navigation in SharePoint 2013
added 180 characters in body
Feb
28
answered Hide first navigation node in top navigation in SharePoint 2013
Nov
9
awarded  Critic
Nov
2
comment Changes are not reflected on XsltListViewWebPart when changing vwstyles.xsl
In my experience, if your XSLT is invalid or broken SP2010 will usually just use the last known good version (instead of throwing an error). This makes debugging rather difficult. My guess is that your updated XSLT has a syntax error somewhere.
Oct
18
awarded  Teacher
Oct
18
answered Removing Content Type: already in use even if removed from all lists
Oct
15
answered -webkit and -moz error
Oct
15
comment -webkit and -moz error
That doesn't help the issue at hand, though. All PIE does is provide some CSS3-compatibility in IE6-9.
Aug
29
awarded  Scholar
Aug
29
comment RichHtmlField: Using :first-of-type (and other pseudo-classes) causes blank entries in Markup Styles menu
Thank you! I'm feeling a bit silly for not thinking of such a simple solution myself. In the end I went with div[class*='sbgElement-Bump']:first-of-type to cope with the possibility of there being more than one class on the element.
Aug
29
accepted RichHtmlField: Using :first-of-type (and other pseudo-classes) causes blank entries in Markup Styles menu
Aug
28
awarded  Editor
Aug
28
revised RichHtmlField: Using :first-of-type (and other pseudo-classes) causes blank entries in Markup Styles menu
Added a bit about other pseudo-selectors
Aug
26
awarded  Student
Aug
23
asked RichHtmlField: Using :first-of-type (and other pseudo-classes) causes blank entries in Markup Styles menu
May
30
awarded  Tumbleweed
May
2
awarded  Supporter