Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
1 6
Impact
~6k people reached

  • 0 posts edited
  • 0 helpful flags
  • 15 votes cast
May
22
comment Sharepoint 2013 JS Link return default field rendering
Use the following for TaxonomyFieldType: Display: SP.UI.Taxonomy.TaxonomyFieldTemplate.renderDisplayControl(ctx); Edit: SP.UI.Taxonomy.TaxonomyFieldTemplate.renderFormControl(ctx);
May
21
comment How do I get all current users from a site
You can test yourself on a brand new site it will show all current and past users. What I have done in the meantime until I find a better solution is to get all groups and all their users and then I check all the users if they exist in one of those groups. Can be changed to check specific PermissionKind if I need to know or check for specific permissions.
May
21
comment How do I get all current users from a site
Thank you but that doesnt help me. I edited my text to make it clearer that I am looking for valid users with read access.
May
21
revised How do I get all current users from a site
added 76 characters in body
May
20
asked How do I get all current users from a site
Mar
18
awarded  Notable Question
Sep
16
answered Publishing field type names for feature
Sep
10
comment Is it possible to create a custom list in a public facing website on SharePoint Online O365
That would work, but then I prefer to write a PowerShell script.
Sep
10
awarded  Editor
Sep
10
revised Is it possible to create a custom list in a public facing website on SharePoint Online O365
added 38 characters in body
Sep
10
asked Is it possible to create a custom list in a public facing website on SharePoint Online O365
Aug
18
answered SharePoint 2013 AppFabric Installation Error
May
14
answered Installing Workflow manager 1.0 in a Sharepoint 2013 SP1 Windows Server 2012 R2 Environment
Nov
15
awarded  Teacher
Nov
15
accepted Creating a WebApp via PowerShell is mapping the site to wrong AppPool
Nov
15
answered Creating a WebApp via PowerShell is mapping the site to wrong AppPool
Nov
7
comment Creating a WebApp via PowerShell is mapping the site to wrong AppPool
Sure, but in my example above I need to create the AppPool and not use existing. I have also tried creating it separately/beforehand and then refer to it in the script but with the same result.
Nov
7
asked Creating a WebApp via PowerShell is mapping the site to wrong AppPool
Nov
15
awarded  Popular Question
Jan
19
awarded  Supporter