Reputation
237
Next privilege 250 Rep.
View close votes
Badges
1 8
Newest
 Commentator
Impact
~5k people reached

  • 0 posts edited
  • 0 helpful flags
  • 3 votes cast
Jun
23
asked Connectivity o365 App with Azure WCF Service and back again
May
21
comment Fullscreen Modal Popup from Client App Part
Thanks!! :) I didn't find that one in the list of possible posts!
May
21
asked Fullscreen Modal Popup from Client App Part
May
17
comment Provider Hosted App Web Part
Hi Per, thanks for the clarification. I've tried this... but all pages created are being added to the MVC/ASP.NET project, and not to the app Project.
May
17
comment Provider Hosted App Web Part
Ahh yes I agree with you Robert, but the code resides outside SharePoint.
May
17
awarded  Commentator
May
17
comment Provider Hosted App Web Part
Eirik, this is the company governance policy. Everything outside SharePoint.
May
17
asked Provider Hosted App Web Part
Mar
3
comment How to place My Sites inside another site's URL but still keep them logically isolated?
Why not use Host Named Site Collections for best practice. When creating a new Site Collection you have to do it by Powershell. You can provide a database name within your script, and when the database is not yet created, it will be created.
Mar
3
comment Use SharePoint Groups in Provider Hosted App (MVC5.0)
Thanks Nadeem for your solution!
Mar
3
accepted Use SharePoint Groups in Provider Hosted App (MVC5.0)
Mar
3
comment Use SharePoint Groups in Provider Hosted App (MVC5.0)
Do you have an example?
Mar
3
asked Use SharePoint Groups in Provider Hosted App (MVC5.0)
Feb
6
answered Microsoft SharePoint Foundation Incoming E-Mail
Feb
6
answered Microsoft SharePoint Foundation Incoming E-Mail
Feb
6
comment SharePoint 2010 : HTTP/1.1 200 OK but Connection Close
Yes, you have too... just for confirmation. Sometimes something goes wrong. Or your page has been checked out with another account, or is by accident deleted?
Feb
4
awarded  Yearling
Feb
4
answered Security Token Service could not activated
Feb
4
answered SharePoint 2010 : HTTP/1.1 200 OK but Connection Close
Feb
4
answered Default Content Access Account