Reputation
9,787
Next tag badge:
83/100 score
47/20 answers
Badges
5 24 78
Newest
 Revival
Impact
~430k people reached

11h
revised SQL SERVER 2012 high availability and cluster for deploy share point 2013 Internet portal
deleted 7 characters in body
15h
comment Unable to access configure managed account in SP 2013
Have you tried PowerShell? Like Get-SPMangedAccount Set-SPManagedAccount and New-SPManagedAccount?
16h
comment SPO - Share Document Link Broken Sometimes
Impressive! I tried the same on my own E1 plan, and I actually have the same control there. I guess I learned something I need on Monday. Thanx. But to answer your question, I think you need to raise a service request in th Office 365 admin center. MS are really focused on getting things to work, and they have helped me with DNS settings. They answer within 48 hours ( office hours) and I'm sure you'd get relevant help.
22h
comment SPO - Share Document Link Broken Sometimes
Good Question. In my Office 365/SharePoint Online environments, I don't see the "Get Link" item. I can only "Share" with my colleagues. Do you have a screenshot of this item? Also, can you tell us which Office 365 subscription you're using?
22h
reviewed No Action Needed SharePoint 2013 Http Web Service Action
22h
reviewed No Action Needed Creating document set with workflow
22h
reviewed Looks OK How to create multiple shared group calendars in SharePoint?
1d
comment How do I start a workflow from a timer job?
Please don't just add a link. Add the actual content since a link may break in the future. Thx
1d
reviewed Reviewed How do I start a workflow from a timer job?
1d
reviewed Approve How do I start a workflow from a timer job?
1d
comment 2010 to 2013 Migration Site Collection Upgrade goes to white screen
It really depends on the solution and feature itself. Do you know what kind of feature it is? They can be farm-, site- or web scoped. The best you can do is to identify the feature in your 2010 environment. If you run Get-SPFeature you will also se hidden features, not visible in the GUI
1d
accepted Which User Profile Service Application Proxy is the active one?
1d
comment Which User Profile Service Application Proxy is the active one?
The connection is only available in 2013, but timer jobs are active on both UPSA. I guess a simple test with disabling the 2010 will fix the issue?
1d
comment Which User Profile Service Application Proxy is the active one?
So if i delete the disabled synchronisation - I'm safe?
1d
comment Which User Profile Service Application Proxy is the active one?
I get the following: User Profile Synchronization ... Online; User Profile Service Online; User Profile Synchronization ... Disabled; User Profile Service Disabled
1d
comment Which User Profile Service Application Proxy is the active one?
+1 The 2010 version isn't provisioned, and the 2013 is Idle. What puzzles me is that the 2013 proxy isSyncronizationRunning returns false and the 2010 proxy returns nothing (implying true). Since I ran the sync on 2013 I guess it's using the 2010 proxy, since it's the only incremental job in history, which still fails. Odd too me.
1d
revised Which User Profile Service Application Proxy is the active one?
added full path
1d
asked Which User Profile Service Application Proxy is the active one?
2d
answered Change web application's content database
2d
reviewed No Action Needed Error while opening excel file with “Data validation” feature