Reputation
11,505
Next tag badge:
97/100 score
51/20 answers
Badges
6 28 84
Newest
 Revival
Impact
~554k people reached

Jul
29
reviewed Approve Specify a Send To destination for a LIST?
Jul
28
reviewed Approve Set permission on ListItem level. Issue with usernames with Norwegian letters
Jul
28
reviewed Reviewed Show Ribbon when Item is selected
Jul
28
comment Show Ribbon when Item is selected
Please don’t add just a link as answer to a question. If the link breaks, the answer you provided will not be useful for future visitors. Provide an answer of your own and use the link as reference. If needed, you can block quote the content from your link. More information is found in our help center, especially How do I write a good answer
Jul
27
comment How to find out how long ago someone checked out document in SharePoint Foundation 2010?
@KAE No Worries! Follow the instructions from this meta post and contact the SE staff directly. This is out of scope for moderators unfortunately. Your accounts are linked, but they have different display names and/or username. I don't know if that might be the problem?!
Jul
27
comment The webpage cannot be found error after detach and attach content database
@samdaniel Continue to read the article and move over to Central Administration. Backup site collections and restore them to you current Content-DB or an new Content-DB. Chose the best option for you in terms of database size. Remember 200 GB is recommended upper limit of Content DB
Jul
27
comment The webpage cannot be found error after detach and attach content database
@samdaniel For some reason, it lives in both databases. If it's working correct with the current attached database - then you could try to restore all other site collections form an unattached content database
Jul
27
comment The webpage cannot be found error after detach and attach content database
@samdaniel Delete the site with ID 798c2f51-4e9e-44bf-bfad-c774a7b563d0 after you take a SQL backup of both content databases and try again.
Jul
27
revised The webpage cannot be found error after detach and attach content database
edit after comment
Jul
27
reviewed Edit Adding user to a SP Subsite Group Errors on production server
Jul
27
revised Adding user to a SP Subsite Group Errors on production server
Highlighted code - Just formatted coding
Jul
27
reviewed Looks OK Master pages through design manager, how to manage different sharePoint controls on different places in the master page
Jul
27
revised The webpage cannot be found error after detach and attach content database
added 36 characters in body
Jul
27
answered The webpage cannot be found error after detach and attach content database
Jul
27
revised Moving content database to new domain (Move-SPUser behaviour)
Fixed link title and added heading
Jul
27
answered Moving content database to new domain (Move-SPUser behaviour)
Jul
27
comment Master pages through design manager, how to manage different sharePoint controls on different places in the master page
Great that you know this. Could you elaborate on the answer explaining in further detail how this should be done? It will be more helpful if you do. Thank you!
Jul
26
revised Mysite following feature - custom or not?
edited title
Jul
26
answered Mysite following feature - custom or not?
Jul
25
accepted Use more than one Content type hub in the same Web Application?