578 reputation
1822
bio website
location
age
visits member for 3 years
seen 5 hours ago

Dec
19
accepted Allow manager to edit MySite profile?
Dec
19
asked Allow manager to edit MySite profile?
Dec
10
comment My Site, adding to “Ask Me About” returns “The given term is not valid”
No, I did not. The problem persists.
Dec
8
asked Print out Document Information Panel info with document?
Nov
28
comment sp2013 search results mouseover = Windows challenge
I did find this, which did get the problem to go away: social.msdn.microsoft.com/Forums/sharepoint/en-US/… The problem was, I needed to enable Anonymous Authentication for the /_vti_bin/ folder in IIS.
Nov
28
comment sp2013 search results mouseover = Windows challenge
I did just now try with Fiddler to see. I visit the intro page of Enterprise Search, and the first two entries show "WWW-Authenticate header is present: NTLM", and the third entry says "No WWW-Authenticate header is present". There is no challenge yet. I put in a search term, and... while I am typing the search term, I get a challenge. Over in Fiddler, I see three new lines, all aimed at /_vti_bin/client.svc/ProcessQuery and all thres say "WWW-Authenticate header is present: NTLM". In both 3-row exchanges, the second row contains extended NTLM information.
Nov
28
revised sp2013 search results mouseover = Windows challenge
added info re IE settings
Nov
28
comment sp2013 search results mouseover = Windows challenge
In our environment, we have "Automatic login in local intranet zone" config'd in IE. I should have added in that bit (will edit original). There is no SSL in use in this scenario.
Nov
28
revised sp2013 search results mouseover = Windows challenge
fixed misspelling in title
Nov
28
asked sp2013 search results mouseover = Windows challenge
Nov
8
asked People Picker use one AD group for one site collection?
Nov
6
asked My Site, adding to “Ask Me About” returns “The given term is not valid”
Nov
4
comment hide the ECB menu item for particular library
As of Nov 2014, the extreme-sharepoint.com site is expired and gets you a generic GoDaddy parking page.
Oct
15
comment Get file content, rename that file and after that getting the content again fails
I wish I had an answer, but the best I could was to upvote your question. I too have suffered this phenomenon, when using a workflow to rename a file. The rename is successful, but SharePoint forever uses the original name and then of course dies when trying to intereact with the file. I do hope you find an answer to this.
Oct
8
comment Conditional Formatting not applied to web part?
I know it is beyond shameless to comment on one's own answer to one's own question, but here goes: The solution I list does work, but it also results in a view where clicking on a list row returns "This item is no longer available." So, you get the conditional formatting, but lose any interactivity.
Oct
8
answered Conditional Formatting not applied to web part?
Oct
8
asked Conditional Formatting not applied to web part?
Oct
7
comment How to customize existing workflow.aspx page?
I like your question, and found it while searching for the same thing. I see you're getting a lot of negative hits. For my own sake, I was interested in adding some big "First Time User?" links on the page to give folks a bit of guidance on the workflow.aspx page. There are, imho, valid use cases for being able to mod the worfkow.aspx page.
Oct
1
asked number column with no default value returns zero
Sep
23
awarded  Revival