526 reputation
1820
bio website
location
age
visits member for 2 years, 7 months
seen Jul 19 at 0:21

Jul
23
awarded  Popular Question
Jul
21
awarded  Popular Question
Jul
18
awarded  Notable Question
Jul
10
accepted Block overwrite in Site Assets Library?
Jul
10
comment SharePoint Designer SQL Server Connections, Connection Strings
Perhaps a different approach would help. If you have access to the database itself, you might want to set up a test db, create a test login, and give that test login 'dbo' rights to the db. Search the web for something like "SP2010 BCS SQL" and get a tutorial like this: blog.arjanfraaij.com/2011/07/… Just to keep your sanity, see if you can get a connection established to your test db. Once you get that test db connection solved, you'll probably figure out what to fix in the real instance.
Jul
8
comment SharePoint Designer SQL Server Connections, Connection Strings
If you use SPD to view the site, and click "External Content Types" in the left-hand pane, do you see any of the external connections displayed? If not, then it doesn't exist; at least not in that particular site collection. Either way, at that "External Content Types" window is where you can add new ECTs or edit existing ones. And when adding/editing an ECT, that's where you make use of the Target Application ID supplied by the SSS (and yes, all this hassle just to make a database connection is the cause of much hair loss). Either way, it sounds like you're close.
Jul
7
answered SharePoint Designer SQL Server Connections, Connection Strings
Jul
7
asked Calendar view ignores custom content type list forms
Jul
2
awarded  Curious
Jun
27
accepted Custom content type = Sys.ArgumentUndefinedException?
Jun
27
asked Cannot create list relationship although it should work
Jun
25
answered Custom content type = Sys.ArgumentUndefinedException?
Jun
24
revised Custom content type = Sys.ArgumentUndefinedException?
clarification of error
Jun
24
asked Custom content type = Sys.ArgumentUndefinedException?
Jun
19
asked Block overwrite in Site Assets Library?
Jun
18
comment Horizontal Rule in Content Editor Web Part?
Indeed. If it was a snake, I surely would have gotten bit. Just didn't see it there amongst the other choices. Thank you sir.
Jun
18
accepted Horizontal Rule in Content Editor Web Part?
Jun
16
asked Horizontal Rule in Content Editor Web Part?
Jun
5
comment List View Web Part ignores mods to underlying view
After another day, I can tell more. Actually, the XSL Path does indeed render the view according to the XSL. BUT... If you enable a data Connection bteween two web parts, the resulting "double arrow" picker icon added to the front of each row in your list is added in wrapped in a TD. So, if like me, your XSL is built with multiple rows, you will have to manually add in an empty first TD pair at the start of each row after the first one. I hope that wasn't too confusing.
Jun
3
comment List View Web Part ignores mods to underlying view
This is true and I'm accepting it as the answer.I did find a workaround, however. In SPD, if you edit the view and copy all the text between the opening and closing <Xsl> tags, and save that as a file with an .xsl extention, it can be refenced in the XSL Path field which is visible when editing the LVWP properties. Unfortunately, if one enables a data filter connection between the LVWP and another web part, the .xsl file gets ignored.