170 reputation
5
bio website
location
age
visits member for 2 years, 8 months
seen Jan 5 '12 at 1:36

Nov
4
awarded  Popular Question
Dec
8
awarded  Critic
Dec
6
asked Change List Item Permission via Web Services?
Dec
5
asked Updating the Default View via Webservices
Dec
3
comment SharePoint Web service requests take 30-60 secs initially
I have tried this is both .net 3.5 and 4.0 and both cause the same issues. I also set the proxy to null and no difference. Thanks...
Dec
3
revised SharePoint Web Serivces Access Denied; Only From VS 2010
updated question.
Dec
3
comment SharePoint Web Serivces Access Denied; Only From VS 2010
That doesn't change anything unfortunately. :( Thank you for the reply though...
Dec
3
awarded  Supporter
Dec
3
asked SharePoint Web Serivces Access Denied; Only From VS 2010
Dec
2
comment SharePoint Web service requests take 30-60 secs initially
Any other ideas? None of these seems to work...
Dec
2
awarded  Editor
Dec
2
revised SharePoint Web service requests take 30-60 secs initially
More information.
Dec
2
awarded  Student
Dec
2
comment SharePoint Web service requests take 30-60 secs initially
Thank you Deepu. I have the proxy set to bypass and also turned off the loopback, still same issues. If the web browser, firefox or IE I go to the url and it is fast. No lag time. Whenever I try to make the call via the webservcives 3--60 seconds wait time every single time. any other ideas What authentication modes should be set?
Dec
2
asked SharePoint Web service requests take 30-60 secs initially