123 reputation
110
bio website
location
age
visits member for 2 years, 8 months
seen Mar 3 at 20:22

Jul
2
awarded  Curious
Jan
17
comment Workflows do not continue after user completes a task nor do they update task outcome and percentage
I've witnessed the same following an update to the site column "Task Status". I think the issue resides with the internal fields! The internal field name is TaskStatus but if you look at any created Task List prior to any change to the field you will see the field on the list has an internal name of "status". Following the update (and a flush down? < a setting when changing) the field on the list is changed to have an internal field of "Task Status" and so do subsequent task lists created. Still trying to resolve but seems to be an MS bug for sure?
Dec
10
awarded  Supporter
Jun
12
awarded  Popular Question
Feb
1
accepted SP2010, are the search index / query component files a risk for highly secure documentation?
Feb
1
comment SP2010, are the search index / query component files a risk for highly secure documentation?
RBS would be used hence the question :) I wanted to make sure the only place the documents were held in a usable fashion was at the source and source only. Thanks.
Feb
1
comment SP2010, are the search index / query component files a risk for highly secure documentation?
Firstly, thanks for your efforts and response. Let's ignore the risk with service accounts including crawl etc. I know that and the server needs to be secure. Imagine though the search databases were given to someone (this would never happen), or the query components directory. Is there enough in these two places to get to a documents content? Does a documents entire contents get put into a database? Wouldn't this be huge duplication? but if it does, can it be PUT back together.
Jan
26
asked SP2010, are the search index / query component files a risk for highly secure documentation?
Nov
28
comment Force checkout not working with Edit (link to edit item) column in SP2010
At last. Thanks for posting Travis. It must be common enough to be a bug and not just an issue with all my different configurations. My solution was to remove it in the end and force the context menu. Not great. Let me know if you find anything as I haven't been able to.
Nov
14
comment Force checkout not working with Edit (link to edit item) column in SP2010
It is not checked out to me!! Hence It asks me if I want to. The issue is nothing happens following choosing "OK" when using the edit column. Context menu is fine! Not sure how I can be clearer.
Nov
14
comment SharePoint 2010 people search results recent content showing no results
I have lots of documents authored by myself. Nothing shows for me and similar for all my colleagues and further afield. Doing a normal search of author:"name" returns results so nothing wrong there! I don't use the default All Sites scope, doesn't target that scope or anything does it?
Nov
13
comment SharePoint 2010 people search results recent content showing no results
Crawl is fine. Search results shown for all scopes in use. Project sites, team sites, intranet, people. The issue is that with the users returned on people results the related content is showing nothing. All docs are crawled fine however as they return fine in normal search results!
Nov
13
comment Force checkout not working with Edit (link to edit item) column in SP2010
Thanks but once again, three environments tried!! Not remotely close to being the same config either! Are you saying you don't get the behaviour described?
Nov
13
asked SharePoint 2010 people search results recent content showing no results
Nov
13
comment Force checkout not working with Edit (link to edit item) column in SP2010
I'm quite surprised no one has confirmed whether they also get this issue? It may be a bug but could someone please try this for my sanity!? :) Now three environments later and same behaviour in them all for me.
Oct
26
awarded  Notable Question
Oct
25
comment Force checkout not working with Edit (link to edit item) column in SP2010
Nothing in ULS and assume this is because nothing is happening following clicking OK! Are you saying you don't have this behaviour? Once again I've tried in production and in development. Totally separate environments on new site collections and both don't work!
Oct
24
asked Force checkout not working with Edit (link to edit item) column in SP2010
Oct
16
comment Where is the Spell Checker in the Content Editor Web Part in SharePoint 2010?
I find this shocking, and a step backwards! Not being able to spell check a "content editor" web part seems daft! This web part is used a lot on non publishing sites. Do I want to change up a collaboration site enabling all publishing functionality in order to get spell checking working. Not a chance! It introduces so much that doesn't make sense! Thanks MS. Rant over, and thanks for the confirmation!
Oct
16
asked Where is the Spell Checker in the Content Editor Web Part in SharePoint 2010?