568 reputation
726
bio website
location
age
visits member for 2 years, 10 months
seen Aug 21 at 10:14

Jul
27
awarded  Popular Question
Jul
4
awarded  Notable Question
Jul
2
awarded  Curious
Jun
26
awarded  Popular Question
Apr
18
comment SharePoint Application Page Cannot Find web.config
The service is an AOS web service deployed in Microsoft Dynamics AX. All I have in my solution is a Service Reference. I do not have the actual code of the web service.
Apr
17
asked SharePoint Application Page Cannot Find web.config
Mar
28
revised Special Characters in Field Values
deleted 9 characters in body
Mar
28
asked Special Characters in Field Values
Feb
25
awarded  Popular Question
Jan
15
accepted How to create SharePoint list with custom template using Managed Client Object Model?
Dec
30
awarded  Popular Question
Dec
26
awarded  Popular Question
Dec
13
comment Unable to update list item - Additions to this web site have been blocked
I moved on to the next issue as soon as I resolved it (the problem happened in March 2013), and now I don't even remember what led me to the resolution.
Dec
11
comment Unable to update list item - Additions to this web site have been blocked
Actually, the problem was that there are a few lookup properties in that library. It wouldn't update because it exceeded the allowed threshold. So what I did was I went to Central Administration and increased the threshold. All the confusion started because of that wrong SharePoint error message. SP Dev team must be ill-fated or something :)
Nov
19
awarded  Popular Question
Nov
11
answered Failed to load receiver assembly
Nov
8
awarded  Yearling
Oct
10
awarded  Popular Question
Oct
9
asked Load page error when I use ScriptLink in the page head
Oct
3
comment How to have SPSite object available in custom Timer Job?
This will probably work, let me try it out, and I'll mark your reply as Accepted if it does. Any idea why the default constructor is called instead of the one I call in the feature activated?