Reputation
5,340
Top tag
Next privilege 10,000 Rep.
Access moderator tools
Badges
1 18 41
Impact
~296k people reached

Mar
29
comment Can any one explain ? How AccessDenied.aspx is calling in sharepoint 2013
Sorry, not sure of what you exactly mean here, @chitra. You mean how to redirect to the default AccessDenied.aspx page from a custom one in the _layout folder? Or how the default AccessDenied is loaded from SharePoint?/where you can find it in the _layout folder? Can you please try to rephrase the question? I will try and see what I can find out, but as now I am having some difficulties in understanding what information you are seeking.
Mar
28
answered Can any one explain ? How AccessDenied.aspx is calling in sharepoint 2013
Mar
27
comment Web service calls returns HTTP 500 Internal Server Error on my SharePoint 2013 site
Check if all SharePoint related app pools are still running as expected under the IIS management panel.
Mar
27
comment Provider hosted add-in configuration before first run
In a way, if you manage to keep the load low, I think that checking every time can present some advantages. This way, you can have the configuration wizard appear every time the configuration is either absent or incomplete, supporting scenarios like app "upgrades", incomplete initial configuration (someone closed the browser) etc. That said, it would be nice to have some sort of integrated support from SharePoint to handle such tasks.
Mar
24
comment 2010: Creating a color coded calculated column for multiple items
Somehow relevant question and answers here. Main point begin that if the formula is so complex, you probably want to switch to the "img onload" approach that is used in that reply. This will probably give you more control and enable you to use array-based checks
Mar
24
comment Provider hosted add-in configuration before first run
I am actually doing some research on the same topic but using SharePoint-hosted add in. So far, the best idea is to store the settings somewhere (SharePoint property bags in my case, you could use a DB as needed) and then have the application check for them on run. If the settings are either absent or incomplete, redirect to the setting page.
Mar
24
revised Provider hosted add-in configuration before first run
deleted 15 characters in body
Mar
24
revised Is it possible to write any c# or server side code in SharePoint hosted app?
Corrected/reworded last phrase (originally it had"If possible", where it was evident the real meaning was "If not possible")
Mar
23
revised Missing button in Excel web access
edited tags
Mar
22
asked SharePoint hosted app development, Less/Typescript and side-loading
Mar
21
comment Error occurred in deployment step 'Activate Features': Feature with Id 'xxxxxxxxxxxxx' is not installed in this farm
Such behavior would suggest some sort of "race condition", like a feature begin activated before the solution completes the installation process. I can't figure how that could happen. Last thing I would check is if there is any code in you solution that is trying to activate the feature programmatically.
Mar
20
comment Error occurred in deployment step 'Activate Features': Feature with Id 'xxxxxxxxxxxxx' is not installed in this farm
Ok. Is that the only feature in the solution? It seem like Visual studio is trying to activate the feature after the deployment step, and something is keeping it from doing that. Some checks that I would perform: first, ensure that there isn't some code lingering around that is trying to programmatically activate the feature. Second, try to install the wsp manually from powershell and confirm that you get the same error. Third, check the deployment configuration in Visual studio (if the feature has just been added and you are using Upgrade mode, you should get the error you are experiencing).
Mar
20
comment Error occurred in deployment step 'Activate Features': Feature with Id 'xxxxxxxxxxxxx' is not installed in this farm
some questions: 1- how you are deploying the workflow project? 2-what solution you removed? It is the same one or a different one? 3-the error keeps on repeating: when? You mean that after removing the solution the deploy of the other one still fails?
Mar
18
revised people-picker wiki excerpt
Splitted the tag to have a clientpeoplepicker specific version too, see http://meta.sharepoint.stackexchange.com/a/1305/5173
Mar
18
revised clientpeoplepicker wiki excerpt
added 284 characters in body
Mar
18
comment Get Team Site Shared Documents List Id reliably
With the server side object model you could either check myList.TitleResource.GetValueForUICulture(lcid) which would return the localized title for the locale of your choice or use SPUtility.GetLocalizedString to get the actual list name from the SharePoint resource file (I think it should be in owscore.resx). See if any is available via CSOM, I am in a hurry now and can't really check. I will try to see if I can think something more specific later.
Mar
18
comment Getting content type not found error in Visual Studio 2013 when deploying SharePoint 2013 solution
the error is coming from a feature. What does that feature do? Is it creating a list instance?
Mar
18
wiki created clientpeoplepicker excerpt
Mar
18
suggested approved edit on clientpeoplepicker tag wiki excerpt
Mar
18
suggested approved edit on people-picker tag wiki excerpt