322 reputation
112
bio website AndersAustad.com
location Oslo, Norway
age 36
visits member for 3 years, 2 months
seen 6 hours ago

Dec
18
answered Unable to restore PRODUCTION content database to DEV content database farm
Dec
17
comment List view web part search not working SharePoint 2013
I would also check if any of the content in the list is searchable using the regular search box. If not, are you sure the list hasn't been set as not searchable by unchecking "Allow items from this document library to appear in search results" in the advanced list settings?
Dec
16
comment List view web part search not working SharePoint 2013
Could you please provide some more details? Do you see the search box at all? If you do, do you get an error message when searching (in console or ULS log), or does everything seemingly work fine just not returning any results? Happens for all lists, or just some?
Dec
15
awarded  Yearling
Dec
8
answered Error while connecting client.svc
Sep
23
awarded  Popular Question
Jun
19
awarded  Revival
Jun
5
awarded  Popular Question
May
12
answered How to add Newsfeed webpart to SharePoint 2013?
Apr
3
awarded  Critic
Mar
20
revised “The XSS Auditor refused to execute a script in…” from Chrome when using <script> tag in content editor webpart
added 103 characters in body; edited title
Mar
20
revised “The XSS Auditor refused to execute a script in…” from Chrome when using <script> tag in content editor webpart
edited title
Mar
20
asked “The XSS Auditor refused to execute a script in…” from Chrome when using <script> tag in content editor webpart
Jan
27
answered Set the JSLink property for all list forms in FeatureActivated
Jan
21
awarded  Revival
Jan
20
revised “Could not load type” from custom SharePoint 2010 WSP deployed to SharePoint 2013
Improved leading text
Jan
20
answered “Could not load type” from custom SharePoint 2010 WSP deployed to SharePoint 2013
Jan
20
comment “Could not load type” from custom SharePoint 2010 WSP deployed to SharePoint 2013
Yes, I belive so, I will add my answer below. Let me know if it's not working for you, and I will try to find my notes from back when I had this issue.
Dec
4
awarded  Scholar
Dec
4
accepted Is it possible to programmatically enable ratings for a list in SharePoint 2013?