L.V. Sharepoint Architect

less info
1,386 reputation
22489
bio website luisevalencia.com
location Antwerp, Belgium
age 35
visits member for 2 years, 10 months
seen 2 days ago

Sharepoint Architect


Sep
19
comment ContenType Name is not being translated
something I could notice is that the first time the content type was done, they hardcoded some labels, and some others were translated. So the existing lists based on that content type are not transalted, but new lists are translated
Sep
17
comment ContenType Name is not being translated
yes, other labels are translated in the same site collection.
Sep
14
comment Add multiline html field is not showing HTML Ribbon tools
it gets hit, the field is in the list.
Sep
14
comment Add multiline html field is not showing HTML Ribbon tools
I found this, social.technet.microsoft.com/Forums/en/…, but I am getting the field after adding it, so no sure how to implement the solution here
Sep
14
comment How to add programatically a RichtText field to a contenttype
any idea? thanks
Sep
14
comment How to add programatically a RichtText field to a contenttype
SPFieldLink fieldLink = new SPFieldLink(currentWeb.AvailableFields.GetField(reasonReturnedField.InternalName‌​)); internalname is null, I dont understand it..7
Sep
14
comment How to add programatically a RichtText field to a contenttype
if I do that, then the fieldlink wont be added. I am missing something else here?
Sep
5
comment Show Add New Item on XsltListViewWebPart programatically
@yaron the customer in the past had it hidden, now I need to show it again by code. otherwise I wouldnt be asking this
Aug
17
comment How to to add a Content Query WebPart programatically and use a SPSIteDataquery?
thanks, this pointed me in a good direction, however I have another question here: sharepoint.stackexchange.com/questions/43629/…
Aug
17
comment How to to add a Content Query WebPart programatically and use a SPSIteDataquery?
thanks, this pointed me I think in the right direction, I posted another question related to this one. if could check it please. sharepoint.stackexchange.com/questions/43629/…
Aug
17
comment How to to add a Content Query WebPart programatically and use a SPSIteDataquery?
that part I know how to do it, the big concern here is how to set the query that the webpart should use specially becase its a query across subsites in the same site collection.
Aug
16
comment Set user field value in after properties
just put it as an answer to give you the points
Aug
16
comment Set user field value in after properties
indeed it works in the itemupdated
Aug
13
comment Exception from HRESULT: 0x80131904
shame on me, I meant gt..
Aug
13
comment Exception from HRESULT: 0x80131904
please see the update.
Aug
10
comment CustomAction on document library not visible
the custom list registration id should be different: RegistrationId="10006" damn!! 4 hours on this.
Aug
10
comment CustomAction on document library not visible
but I noticed something, the custom actions appear in the default document library ... I am close
Aug
10
comment CustomAction on document library not visible
I had already tried that, it didnt work, I tried again, it didnt work :(,
Aug
7
comment Exception has been thrown by the target of an invocation. when enabling enterprise keywords
I just pasted the entire code, sorry for that, the error has to be in the order of AllowUnsafeUpdates somewhere I suppose, I have tried for 8 hours and I cant find the problem, at the beginning I thought it was with enable enterprise keywords, but sometimes the exception is raised in setsecurity, sometimes somewhere else.
Aug
7
comment Exception has been thrown by the target of an invocation. when enabling enterprise keywords
I just pasted the entire code, sorry for that, the error has to be in the order of AllowUnsafeUpdates somewhere I suppose, I have tried for 8 hours and I cant find the problem, at the beginning I thought it was with enable enterprise keywords, but sometimes the exception is raised in setsecurity, sometimes somewhere else.