Reputation
2,011
Top tag
Next privilege 3,000 Rep.
Cast close & reopen votes
Badges
7 59 163
Impact
~577k people reached

Apr
23
comment About SharePoint 2013 display language
in sp 2010 you enable MUI, and then in the upper right corner you can select the language. when the user changes the language they will see everything translated, and that comes from resource files, You dont need to create 2 web applications for that. Again, you didnt answer me if thats only for SP 2013. But for 2010, what you said I havent ever seen it that way as a good practice, show me a link and I will believe it.
Apr
23
comment About SharePoint 2013 display language
+1 for introducing variations, I am not an expert in SP 2013, but I dont think that you have to create 2 web apps as Muhammad said in previous answer. Resources can translate controls, and variations are for translating content
Apr
23
comment About SharePoint 2013 display language
you have to create 2 web applications one for each language? Is that new in SP 2013??? In sp 2010, you can create resource files and deploy them, then you can use the $resource token in your code or content type xml, or field xml to translate everything. Creating 2 web apps for only translation makes no sense.
Apr
23
comment Created new Sharepoint Server Search (2010), but old crawler db is deleted, etc
in microsoft website you should mark their post as an answer not yours lol
Apr
23
comment What are the best practices in code structure for huge projects
can you post a screenshot of the vs Solution explorer please? you could just erase the confidential parts.
Apr
22
comment Where are sharepoint apps(list,contentypes) stored?
I am interested in where are stored the components of Sharepoint-hosted app: content types, lists, site columns for example.
Apr
19
comment SharePoint 2013 - WSPBuilder web-parts error
I would like to know what, because after I create vs webpart, I just add the webpart to a feature, package and thats it, I dont have to do anything manual. I meant all of this for 2010, for 2007 no idea
Apr
19
comment SharePoint 2013 - WSPBuilder web-parts error
lol, then I dont get it, you can right click package on vs, piece of cake. why use that thing>?
Apr
19
comment SharePoint 2013 - WSPBuilder web-parts error
the fact of just not using VS its just wrong. I have been on SP arena for years and I havent seen the first customer or person that doesnt use VS, WSP builder works? probably it will, but its not a good practice, and I avoid all bad practices.
Apr
19
comment SharePoint 2013 - WSPBuilder web-parts error
You have to use visual studio, sorry. And as I said it doesnt matter, Visual Studio is never installed on servers, thats a common practice. You install a virtual machine on your local environment, in that VM you add Windows 2008 Server, Sql Server and Sharepoint and Visual Studio, now you have a full working virtual server to develop. Once you develop you can package a WSP and send it to the IT team for installation. But again, you need VS in your development environment.
Apr
19
comment Item with C# onclick in SP List
the a tag does not need runatserver, thats for asp net controls only, after MethodToCall() put ;
Apr
19
comment Item with C# onclick in SP List
in which event are you executing this code?
Apr
19
comment Item with C# onclick in SP List
where is MethodToCall() implemented?
Apr
15
comment Using SPContext.Current or using static URL
dont ever use SPContext on Feature receivers, features can be activated/deactivated or upgraded through powershell, then your code wont work.
Apr
10
comment Managed metadata refiners are not appearing
then msdn documentation is wrong in how to do it, thanks Cameron :)
Apr
8
comment Managed metadata refiners are not appearing
the index accuracy set to 500 impacts I suppose the crawling only or does it affect when searching? because I dont see a visual difference when browsing and searching
Apr
8
comment How to hide the _cts folder in all document libraries?
amazing, I could fix it with this, you are awesome
Apr
2
comment New properties in advanced search are not appearing
I changed both to lowercase and that doesnt make any difference, it still doesnt work.
Mar
28
comment enhancedSearch.aspx not working on a site collection
I am clueless!!!!
Mar
27
comment How to copy files from one document set to another document set
I had to use SPweb.files.add with a full url and then it works