108 reputation
19
bio website niteshluharuka.com
location Kolkata, India
age 27
visits member for 3 years
seen Apr 10 at 22:20

An Independent IT Professional and Consultant on MS Technologies like .Net | MVC | Silverlight | Sharepoint | MS Project Server and PhP along with open source CMS Systems like Wordpress/DotNetNuke etc.

I am an enthusiastic technocrat who love to debug problems and solve them. I love writing articles on my website in my spare time. Please visit my Website for more details and subscribe to get technology related tips/tricks.


Aug
13
awarded  Notable Question
Nov
25
awarded  Popular Question
Jan
12
comment Unable to display list items in custom View after adding items to list through code
any example on how to dump the records from PS wud be gr8!
Jan
12
comment Unable to display list items in custom View after adding items to list through code
ok..will try it now!
Jan
12
comment Unable to display list items in custom View after adding items to list through code
I just tried changing var userId = SPWeb.EnsureUser(loginName); to var userId = SPWeb.EnsureUser(loginName).ID; but it is still not working :(
Jan
12
comment Unable to display list items in custom View after adding items to list through code
Thanks for posting the detailed response. I agree with you and confirm I am using the same approach as mentioned by you. The only difference is only in this line: var userId = SPWeb.EnsureUser(loginName); listItem[fieldGuid] = userId;
Jan
12
comment Unable to display list items in custom View after adding items to list through code
Sorry, but would not be able to share code :(
Jan
12
comment Unable to display list items in custom View after adding items to list through code
I am editing the list item, by going in the All Items View of the list. Custom view displays the items where the Person/Group column = Current logged in user. Hope this makes it clear
Jan
12
revised Unable to display list items in custom View after adding items to list through code
added 24 characters in body
Jan
12
comment Unable to display list items in custom View after adding items to list through code
@AshishPatel..I mean to say, it does not show the records at all in the custom view.I have edited the question
Jan
12
asked Unable to display list items in custom View after adding items to list through code
Nov
27
accepted Error: “Object reference not set to an instance of an object.” in VS2010 for MOSS 2007
Nov
27
answered Error: “Object reference not set to an instance of an object.” in VS2010 for MOSS 2007
Nov
22
awarded  Student
Nov
22
comment Error: “Object reference not set to an instance of an object.” in VS2010 for MOSS 2007
No,I didn't try any 3rd party!
Nov
21
comment Error: “Object reference not set to an instance of an object.” in VS2010 for MOSS 2007
what details do you need more..I will try my best to give to you.
Nov
21
comment Error: “Object reference not set to an instance of an object.” in VS2010 for MOSS 2007
mine is not a VWP, still I have tried deleting and re-adding..doesn't work!
Nov
21
comment Error: “Object reference not set to an instance of an object.” in VS2010 for MOSS 2007
yes, the server I am developing does not hv installed MOSS 2010 installed..
Nov
21
awarded  Editor
Nov
21
comment Error: “Object reference not set to an instance of an object.” in VS2010 for MOSS 2007
yes..checked in references and manually removed them..