261 reputation
921
bio website
location Earth, Planet
age
visits member for 3 years, 2 months
seen Jul 25 at 17:47

Sep
8
revised The following file(s) have been blocked by the administrator: /SitePages/
added 681 characters in body
Sep
7
comment how to have a hyperlink in custom web part property
Thanks Mike, i know how to add the custom prop to toolpart but my question was more like how can i have a hyperlink in the toolpart.
Sep
7
revised how to have a hyperlink in custom web part property
edited tags
Sep
7
answered How do I set the URL of the page viewer web part through code?
Sep
7
comment How to validate Web Part property value?
1+ since I can not accept yours as answer
Sep
7
accepted PageViewerWebPart strange behaviour
Sep
7
asked how to validate custom web part property?
Sep
7
asked how to have a hyperlink in custom web part property
Sep
2
comment PageViewerWebPart strange behaviour
will you show me the steps how to do that?, i am new to SP
Sep
2
asked PageViewerWebPart strange behaviour
Sep
2
accepted Validating web part custom property with ajax enabled?
Sep
2
comment Validating web part custom property with ajax enabled?
have you done the option #1 and do you have sample code for that?
Sep
2
accepted how to deploy custom webpart from one server to another (sharepoint 2010)
Sep
2
accepted Error when trying to deploy SharePoint 2010 solution package - SharePoint 2010 - Visual Studio 2010
Sep
2
accepted Can't connect to the SharePoint site:
Sep
2
answered Can't connect to the SharePoint site:
Sep
2
asked Validating web part custom property with ajax enabled?
Sep
2
accepted how to render my custom web-part as soon as i insert on the page?
Sep
2
comment how to render my custom web-part as soon as i insert on the page?
i am not sure if you understood what i am trying to do... what i am doing is that i am using PageviewerWebPart control to show any website where user provide the url through custom prop which i have created...
Sep
2
comment how to render my custom web-part as soon as i insert on the page?
i am lost what you saying...