544 reputation
214
bio website
location Virginia
age 32
visits member for 2 years, 8 months
seen 2 days ago

SharePoint / ASP.Net dev


Jul
15
comment Files deployed in module cannot be found
Please update your original post with any changes you made to your elements files.
Jul
12
comment Files deployed in module cannot be found
Also, you may need to approve your new master page. See further down the page I linked.
Jul
12
answered Files deployed in module cannot be found
Jul
12
comment Issue with simultaneous development & testing - SP 2010
Why can't the "SIT" team test when you deploy your code? Usually a deployment forces an app pool recycle which causes a short interruption, but that should not be a big deal.
Jul
12
comment Files deployed in module cannot be found
What do you see if you go to the "MyWebPages" library?
Jul
12
comment Files deployed in module cannot be found
First things first: Are you sure you're navigating to the correct page? Try launching the page from designer using the "Preview in Browser" ribbon button, or right-click action.
Jul
12
revised Changing link target to _blank has no effect
minor correction
Jul
11
comment Sharepoint List modal popup
What exactly did you change? DispForm.aspx?
Jul
11
comment Changing link target to _blank has no effect
What was the cause of the error?
Jul
10
comment Is there a way to make a SPGridView look like XSLTListViewWebPart?
I imagine it would be easier to figure out how to put that calculated data into a normal SharePoint field than to figure out how to mimic the standard list view. Of course you know your problem better than anyone.
Jul
10
answered Changing link target to _blank has no effect
Jul
9
awarded  Organizer
Jul
9
revised Access denied, from an app, when getting List items from a different web applcation
Removed incorrect tag (Rest)
Jul
9
suggested suggested edit on Access denied, from an app, when getting List items from a different web applcation
Jul
9
answered Error while creating view on migrated document library
Jul
9
comment Changing link target to _blank has no effect
Try putting a link on the page manually with target set to "_blank", disable the javascript, and see if that link behaves as expected.
Jul
9
comment how to make a connection for Php and Sharepoint
Your requirement is very vague but your best bet is probably SharePoint web services. Can you provide some details?
Jul
9
comment Send 2emails to a group 3 Days in advance and 2 day in advance
Check out this answer: sharepoint.stackexchange.com/questions/23290/…
Jul
8
comment Object #<Object> has no method 'showModalDialog'
Did that fix it? The fact that it's not working on the web part page makes me think that there's an issue specific to that page. Are you using a different master page? Perhaps sp.js is not being loaded at all, is it referenced on the page (do a view source)?
Jul
5
comment Object #<Object> has no method 'showModalDialog'
This is a shot in the dark, but I implemented the following to fix the issue with the scrollbar not appearing in Chrome. Perhaps it's related: withinsharepoint.com/archives/256