140 reputation
8
bio website ashley.geek.nz
location London, United Kingdom
age 24
visits member for 2 years, 9 months
seen Apr 12 at 11:11

Programming background. Became Network Administrator in trial-by-fire-type learning. Picked up SharePoint being sold as an expert, without knowing a thing about it at the time. Now a SharePoint Platform Consultant for a leading SharePoint consultancy in the United Kingdom.

Kiwi (not the fruit, not the bird, the nickname for New Zealanders). Photography amateur. Outdoor enthusiast, despite the desk job. Wanderluster. Počemúčka / pochemuchka.


Apr
10
comment Office documents are downloaded instead of opened
Check the site/site collection features to see if the Always Open in Browser OR Client feature is enabled (I can't remember which way around it is). There are also settings (rather than features) for this at the web app and document library level...if my memory serves me well. If you can't find anything based on this suggestion, lemme know and I'll have a look on my demo farm tomorrow.
Apr
3
comment Sharepoint 2013 extremely slow
Turning off Distributed Cache is NOT a fix. You will find some functionality will no longer be available without it, but likely in an unnoticed manner. Turning this off only means that you do not have enough memory assigned to the virtual machine. In fact a single-node SP2013 farm is almost completely a waste of time. I highly recommend at the very least adding an additional server to the farm to just run Distributed Cache, but ultimately two more, to split off Service Applications like Search, too.
Mar
27
comment SharePoint 2013 hybrid SSO: prevent Office 365 login page
What exactly do you mean by two way? Which services of your on-premises farm are being consumed by Office 365?
Feb
18
comment mandatory security group
Hi Zane, for the purposes of helping the rest of the SharePoint community - what was your final solution? If you could add it as an answer and Mark it as such, that would help all.
Nov
6
comment Search Error - 404 Not Found
On Windows Server 2012, it is not necessary to install this hotfix, but apparently its possible when using AutoSPInstaller for the Web Activation feature to not be enabled. Solely enabling this resolved the issue in our case.
Nov
6
comment Send Plain Text Email from SharePoint Designer 2010 Workflow
But something still has to modify the SQL database to put the data in there. I'm not talking about merging SharePoint db and your external db, just a custom workflow action that you give the connection string to connect to the external database. What is it that you're currently hoping will process the emails to put them into the database, is that something you've written?
Oct
17
comment Send Plain Text Email from SharePoint Designer 2010 Workflow
If you're wanting to put workflow results into SQL, I would suggest using custom actions to push them in there directly, rather than using an intermediary like email. You may even be able to find such a custom action already written for you on codeplex or the rest of the internet.
Jul
30
comment Setting up a SharePoint 2013 development environment
I've now added more detail to my question and removed the misleading "free" keyword. I wrote "free" because I consider the annual subscription a drop-in-the-bucket in savings for software that will help you run your business AND the software that you'll use to make money.
Jul
26
comment Setting up a SharePoint 2013 development environment
Strange, I posted a link but it seems to have disappeared from the post...thanks @toni
Jul
24
comment Project Server 2010 - Workspace Sync REMOVES then adds SharePoint users?
Did you find any solution to this? We're experiencing this same problem with a customer, but from a performance perspective. They have a relatively large number of sites (500) and a large resource pool (500-1000), and they are hitting performance issues because of how inefficiently the permissions are removed for each person, before being each added again, regardless of whether their permissions have actually changed since the last sync... so is there a CU that does this better?
Jul
24
comment InfoPath form published into a Content Type Hub doesn't load in web browser in consuming libraries
Hrmm... I thought I did try this, but still when the form was clicked on, the URL would show only a relative path to the form. Is your Content Type Hub in the same web application as where you used the Content Type? Did you setup a Submit handler for the form? Or did you just rely on the Save button?
May
30
comment Anonymous access: Add an Item to List without allowing to View the List
Mark as answer if it legitimately works. :)
May
9
comment Single Sign On between two web applications?
This would only be necessary if he was doing something with a third party or external authentication provider. Not at all useful in this scenario.
May
7
comment Why is my transfer rate so slow when using “Open with Explorer”?
I've noticed that tickbox cause performance issues with other applications before as well - clearly in the case of WebDAV operations Windows tries too aggresively to find proxy servers and other network helpers - as that's what that tickbox does. Very strange.