197 reputation
110
bio website
location
age
visits member for 3 years, 3 months
seen 14 hours ago

Oct
5
awarded  Notable Question
Sep
12
comment SharePoint 2013 workflow stuck in started stage
My guess is that there is some issue in the communication between the workflow manager and client, when I am installing them in different servers(recommended way), I am facing the above issue, but when i am using them in same machine they run just fine
Sep
12
comment SharePoint 2013 workflow stuck in started stage
Yes martin, The workflow history list is in place, status indicator shows "activity is in progress".
Sep
3
asked SharePoint 2013 workflow stuck in started stage
Jul
28
asked Sharepoint 2013 Variations contextual tab missing
Jul
7
awarded  Popular Question
Jul
2
awarded  Curious
Mar
27
awarded  Popular Question
Feb
24
asked Programatically publishing Content Type in Content type Hub
Dec
11
comment SubSite creating = File Not Found
have you tried removing the master page url from onet.xml?
Dec
11
comment SubSite creating = File Not Found
, One more point that i noticed that time that can give simillar error is check the top section of masterpage in the line simillar to this "<%@ Register TagPrefix="wssuc" TagName="Welcome" src="~/_controltemplates/15/Welcome.ascx" %>", are you missing the '~' at the starting of src, if yes then try adding
Dec
11
comment SubSite creating = File Not Found
the element.xml i used:<?xml version="1.0" encoding="utf-8"?> <Elements xmlns="schemas.microsoft.com/sharepoint/">; <Module Name="CustomMaster" Url="_catalogs/masterpage"> <File Path="CustomMaster\Custom.master" Url="Custom.master" IgnoreIfAlreadyExists="TRUE" Type="GhostableInLibrary"> <Property Name="ContentTypeId" Value="0x010105" /> <Property Name="UIVersion" Value="15" /> <Property Name="Title" Value="" /> </File> </Module> </Elements>
Dec
11
comment SubSite creating = File Not Found
i faced a somewhat similar issue once, Are you using onet.xml? as far as i remember in my case i have added the masterpage url in onet.xml which is kind of fixed(hard coded), then i removed it from there deployed my master page under _catalogs/masterpage, then using UI(site action-> site settings->masterpage) set the masterpage for current site and subsite
Dec
10
comment Sharepoint 2013 sign out issue on windows authentication
So are there any ways using which i can clear those auth tokens, lets say deleting any specific cookie.
Dec
9
asked Sharepoint 2013 sign out issue on windows authentication
Oct
22
comment Deleting all the items from a large list in SharePoint
for deleting values from recycle bin one can follow the approach mentioned in sharepointtechtips.wordpress.com
Oct
1
comment Online Sharepoint : Custom content type not included by default in List definition
Few things that i noticed like when i was using the visual studio list designer I was unable to deploy the solution successfully, getting error at the activating feature(Content type and List definition feature) step, after removing some contents from schema.xml i was able to deploy successfully.
Oct
1
accepted Online Sharepoint : Custom content type not included by default in List definition
Oct
1
comment Online Sharepoint : Custom content type not included by default in List definition
Apologies for late reply, I followed your suggestion for the feature like adding the template to site scoped feature and adding the Content type and List definition to web scoped. and it worked after some more enhancement here and there.
Oct
1
answered Adding a webpart page with some webparts using Module and setting that as home page in sharepoint online