150 reputation
18
bio website
location
age
visits member for 3 years, 5 months
seen Oct 8 '13 at 21:40

Dec
3
awarded  Popular Question
Jul
2
awarded  Curious
Apr
22
awarded  Popular Question
Sep
19
comment Upgrade SharePoint 2010 WebTemplate to SharePoint 2013
@MaxMelcher, template is available with Get-SPWebTemplate, but not available in the UI. I changed the UIVersion attribute on the onet.xml without effect. What do you mean by "compatibility level" and how I can check this? Thanks
Sep
15
asked Upgrade SharePoint 2010 WebTemplate to SharePoint 2013
Mar
20
awarded  Notable Question
Sep
13
awarded  Popular Question
Jul
24
asked SPUtility.GetPrincipalsInGroup not working when claims authentication is enabled
Jul
1
awarded  Supporter
Apr
29
accepted Change Field's DisplayName in a List
Apr
18
awarded  Tumbleweed
Apr
17
comment Change Field's DisplayName in a List
Yes, I tried all that you suggest. I finally found the source of the problem, and it is related with an strange behavior when CultureUI for the current thread doesn't match to the SPWeb's CultureUI. My SharePoint installation is in English and I'm working on a site with an Spanish culture. More information about this issue here vojtan.wordpress.com/2010/10/28/…
Apr
17
comment Change Field's DisplayName in a List
Thanks for the answer, but the problem that I have is not related to find the field by its name. I can, in fact, get the reference to the field, but when I set the Title, which is the Display Name of this field, nothing happens. Field's Display Name remain unchanged.
Apr
17
asked Change Field's DisplayName in a List
Apr
11
awarded  Scholar
Apr
11
accepted Downgrade SharePoint 2010 from Enterprise to Standard
Apr
2
awarded  Student
Apr
2
asked Downgrade SharePoint 2010 from Enterprise to Standard
Oct
10
comment How to control Display Order in Custom Site Actions
Sequence number has no effect. I tried lower and higher values with no effect. New item always appear at the end of the menu, that is after Settings item.
Oct
7
comment How to control Display Order in Custom Site Actions
Thanks, but doesn't works.