Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
2 15
Impact
~17k people reached

  • 0 posts edited
  • 0 helpful flags
  • 5 votes cast
Feb
12
awarded  Popular Question
Jul
2
awarded  Curious
May
8
awarded  Notable Question
Jan
29
awarded  Notable Question
Oct
23
awarded  Popular Question
Aug
26
awarded  Popular Question
Jun
14
awarded  Self-Learner
Apr
5
awarded  Commentator
Apr
5
comment Custom Timer Job does not execute on production server
I haven't exactly solved the problem, but I have checked all variables, logged it to sharepoint logs and was ok. You may try to add the user you need (in my case the application pool account) to Farm Administrators.
Feb
5
awarded  Revival
Dec
21
awarded  Custodian
Dec
21
reviewed Approve Custom Timer Job does not execute on production server
Dec
21
asked Custom Timer Job does not execute on production server
Dec
21
comment Custom SharePoint 2010 Timer job not running
I'm facing the same issue. Difference is that on production server farm has 3 web applications, on dev one there is only 1
Oct
25
awarded  Popular Question
Oct
23
accepted Custom job and System.Security.SecurityException: Access Denied
Oct
23
answered Custom job and System.Security.SecurityException: Access Denied
Oct
3
asked Custom job and System.Security.SecurityException: Access Denied
Oct
1
comment Custom job and site enumeration error
I have to mention I know, that timer service works on farm account (owstimer.exe) and I also know that RunWithElevatedPrivileges probably will have no result here
Oct
1
asked Custom job and site enumeration error