Reputation
266
Next privilege 300 Rep.
Create new tags
Badges
1 3 19
Impact
~32k people reached

  • 0 posts edited
  • 0 helpful flags
  • 61 votes cast
Dec
7
comment My Language And Region not working
I have the same issue on a tenant site. Don't know what's causing it to simply refresh instead of showing the settings.
Nov
18
comment PublishingWeb partially broken - no page layouts
Honestly I don't know who initially created the site. But as it is the root site I don't think it was created by using "Save as a template". I think it is still the same site that was deployed as root web during site collection creation and I guess the "Publishing Page" template has been used.
Nov
18
asked PublishingWeb partially broken - no page layouts
Oct
27
asked Change sort order of results: 1st) title/filename 2nd) folder name 3rd) file contents
Oct
27
comment In which managed property is file content (e.g. text content of Word/PDF etc.) stored?
I'm not sure if you are right. On the page given nothing is written about "Contents" storing the content of documents. I now believe that this information is not stored inside a managed property but inside a completly different full text index.
Oct
26
asked In which managed property is file content (e.g. text content of Word/PDF etc.) stored?
Oct
19
awarded  Popular Question
Aug
24
accepted Migration from SharePoint 2010 to 2013 in new domain but users reside in old domain
Jul
27
asked Migration from SharePoint 2010 to 2013 in new domain but users reside in old domain
May
26
comment SharePoint conflict with same username in different domains
I'm not really sure about this, so I won't post it as an answer, but have you tried to go to the User Profile Service applicaiton and there to "Setup My Sites". There is an option "Site Naming Format" where you could choose "Domain and user name (will not have conflicts)" - this is used for the naming of sites but maybe it will also be used for storage of user photos.
May
13
comment Converting text field to hyperlink via xslt
@BGM have you found a solution that you could share? I'm search also for a way to prevent SharePoint from transforming a URL automatically to a hyperlink inside an XSL.
May
13
comment add more accepted protocols to url/link validation
Option 2 only works if you select "Number" as resulting return type of the calculated field and only the Gods know why this is that way.
Mar
18
asked Prevent SharePoint from rendering email address as hyperlink
Mar
17
asked Disable the delete confirmation dialog/message
Nov
5
awarded  Famous Question
Oct
28
comment SharePoint 2013 Full Crawl never stops
Is there anything unusual in the crawl logs (for the content sources, not ULS)?
Oct
24
answered Document set ribbon allows creation of documents
Oct
21
asked Document set ribbon allows creation of documents
Oct
1
answered how can i activate “page layout” option in page tab in sharepoint 2013?
Sep
26
comment Import process running much slower when started inside timer job
I don't have access to the server directly, but I doubt that is an issue, because every manual run runs faster and every automatic run runs slow. With a hardware issue it would behave the same in both cases. Also the job is configured to run explicitly only on one of the two servers of the farm. I migrated the whole solution once to my development machine and also could reproduce the same behaviour. Manual import was fast and automatic (timer job import) was slow - on the same machine.