Reputation
602
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
1 6 23
Newest
 Yearling
Impact
~92k people reached

  • 0 posts edited
  • 1 helpful flag
  • 46 votes cast
Jul
16
comment Migration WFE and APP servers
yes you would have to redeploy the solutions, using central administration and you might need to get them out of C:\assembly if you are missing dlls
Jul
15
answered Migration WFE and APP servers
Jul
15
comment FIM Synchronization Service doesn't start
i was going to suggest that i had a similar looking error on a site when the upgrade hadn't committed, if you took a look under the database status screen in central admin it might have repoted that the user profile databases required upgrading.
Jul
10
comment Wiki content editor override
One last question is that I can't get the controls disabled unless I manually execute the script in IE developer tools, is this where the LoadAfterUI="true" can be used? ilovesharepoint.com/2010/08/…
Jul
10
comment Wiki content editor override
Ended up finding that I can at least get the Telerik Rad editor to work with the insert link option using this post; telerik.com/community/forums/sharepoint-2010/… (namely changing this fix: All you need to do is to open the ToolsFile.xml / ListToolsFile.xml files and replace the <tool name="SPLinkManager" text="Insert Link" /> with <tool name="LinkManager" text="Insert Link" />
Jul
10
revised Wiki content editor override
updated information to the question
Jul
9
comment Wiki content editor override
very nearly solves it (will pay as the answer), I find that the script needs to be executed when I switched into 'edit mode'. If you know the classes for telerik that would be great since that's the one I'm seemingly having trouble with.
Jul
9
accepted Wiki content editor override
Jul
8
comment Wiki content editor override
This looks like what I'm after, I've been going through the templates and looking where to add the jQuery code to? Can you tell me where / what file I should be adding the function to?
Jul
5
comment Can't enter to central administrator or any page windows 7
Have you installed SharePoint foundation on Windows7 or are you just trying to access central admin from a Windows7 computer and SharePoint is installed on Windows Server of some description?
Jul
3
asked Wiki content editor override
Jun
27
awarded  Popular Question
Jun
26
awarded  Yearling
Jun
21
comment Is there a better Editor for a SharePoint 2010 wiki?
Actually Teleriks RADEditor if deployed to a wiki page in 2010 clashes with the SharePoint CE so you only end up with limited functionality from either and a broken wiki editing environment. Do not use the RAD Editor for Wiki page editing.
Jun
1
accepted CQWP image rendering as HTML for certain users
Jun
1
answered CQWP image rendering as HTML for certain users
May
23
comment How do I find in which (sub)sites a WebPart/Feature is used?
This worked well for me since it includes all the web parts on non publishing / team sites as well which is what I needed
May
13
awarded  Popular Question
May
11
comment Single Sign On between two web applications?
is ADFS considered the 'default' claims based provider for a WIndows domain? Is it actually required for claims to operate properly? I know that web applications will be setup for claims as the default in 2013 but haven't actually implemented a 2013 farm yet.
Apr
21
awarded  Custodian