520 reputation
423
bio website truckcentrewa.com.au
location Perth, Australia
age 34
visits member for 3 years, 1 month
seen Jun 16 at 7:36

<<--Headache-->>

Systems Administrator for TruckCentre WA, used to work with a product based on SharePoint and thus have been exposed to SharePoint for a while now


Dec
18
accepted Re-upgrading the same content database SharePoint 2013 upgrade
Dec
17
asked Re-upgrading the same content database SharePoint 2013 upgrade
Dec
11
comment Move-SPUser : pixels
I know this post is old but I just did a stsadm -o migrateuser and the only thing it returned was the word 'pixels' as well.. I see the user appear twice in the permissions. no idea whats going on
Oct
2
awarded  Popular Question
Oct
1
answered Silverlight unhandled exception on AddGallery.aspx
Aug
13
awarded  Popular Question
Aug
7
awarded  Popular Question
Aug
1
comment How to implement 2 factor authentication in Sharepoint 2010?
I think you'd reap more benefit in implementing ADFS and use claims based auth blogs.technet.com/b/speschka/archive/2010/07/30/…
Jul
28
answered Peoplepicker returning with “No exact match was found” for a 1-way trust
Jul
16
comment Migration WFE and APP servers
yes you would have to redeploy the solutions, using central administration and you might need to get them out of C:\assembly if you are missing dlls
Jul
15
answered Migration WFE and APP servers
Jul
15
comment FIM Synchronization Service doesn't start
i was going to suggest that i had a similar looking error on a site when the upgrade hadn't committed, if you took a look under the database status screen in central admin it might have repoted that the user profile databases required upgrading.
Jul
10
comment Wiki content editor override
One last question is that I can't get the controls disabled unless I manually execute the script in IE developer tools, is this where the LoadAfterUI="true" can be used? ilovesharepoint.com/2010/08/…
Jul
10
comment Wiki content editor override
Ended up finding that I can at least get the Telerik Rad editor to work with the insert link option using this post; telerik.com/community/forums/sharepoint-2010/… (namely changing this fix: All you need to do is to open the ToolsFile.xml / ListToolsFile.xml files and replace the <tool name="SPLinkManager" text="Insert Link" /> with <tool name="LinkManager" text="Insert Link" />
Jul
10
revised Wiki content editor override
updated information to the question
Jul
9
comment Wiki content editor override
very nearly solves it (will pay as the answer), I find that the script needs to be executed when I switched into 'edit mode'. If you know the classes for telerik that would be great since that's the one I'm seemingly having trouble with.
Jul
9
accepted Wiki content editor override
Jul
8
comment Wiki content editor override
This looks like what I'm after, I've been going through the templates and looking where to add the jQuery code to? Can you tell me where / what file I should be adding the function to?
Jul
5
comment Can't enter to central administrator or any page windows 7
Have you installed SharePoint foundation on Windows7 or are you just trying to access central admin from a Windows7 computer and SharePoint is installed on Windows Server of some description?
Jul
3
asked Wiki content editor override